Adding debian version 1:2.1.4-2.1.
[git/debian/daniel.git] / debian / git-core.postinst
blob9044b4f9899482213602ac84f5b5d7c59e87a655
1 #!/bin/sh
2 set -e
4 test "$1" = configure || exit 0
5 test -n "$2" || exit 0
6 dpkg --compare-versions "$2" le '1:1.7.0.4-2' || exit 0
7 test -d /usr/share/doc/git-core || exit 0
9 if ! rmdir /usr/share/doc/git-core; then
10 echo Moving /usr/share/doc/git-core to /usr/share/doc/git/git-core.old >&2
11 mv -f /usr/share/doc/git-core /usr/share/doc/git/git-core.old
13 ln -s git /usr/share/doc/git-core