debian: git-daemon-sysvinit: Depend lsb-base (>= 3.0-6)
[git/debian/andersk.git] / debian / git.postinst
blob1d9d492541737e464aecda5bceeca9882f4bb92c
1 #!/bin/sh
2 set -e
4 #DEBHELPER#
6 test "$1" = configure || exit 0
8 removed_conffile=/etc/emacs/site-start.d/50git-core.el
10 # Carry over modifications so git-el can use them.
11 if dpkg --compare-versions "$2" lt '1:1.7.4.1-2~' &&
12 ! test -e "$removed_conffile" &&
13 test -r "$removed_conffile".dpkg-bak; then
14 mv "$removed_conffile".dpkg-bak "$removed_conffile"