6 test "$1" = configure ||
exit 0
8 dpkg
--compare-versions "$2" le
'1:1.7.0.4-2' ||
exit 0
9 test -d /usr
/share
/doc
/git-core ||
exit 0
11 if ! rmdir /usr
/share
/doc
/git-core
; then
12 echo Moving
/usr
/share
/doc
/git-core to
/usr
/share
/doc
/git
/git-core.old
>&2
13 mv -f /usr
/share
/doc
/git-core
/usr
/share
/doc
/git
/git-core.old
15 ln -s git
/usr
/share
/doc
/git-core