loaders: JPG: Fix bussy loop on corrupted file.
[gfxprim.git] / debian / rules
blob24cb9372b8d8d00b5f029e182b42681d2811bc68
1 #!/usr/bin/make -f
2 # -*- makefile -*-
3 # Sample debian/rules that uses debhelper.
4 # This file was originally written by Joey Hess and Craig Small.
5 # As a special exception, when this file is copied by dh-make into a
6 # dh-make output file, you may use that output file without restriction.
7 # This special exception was added by Craig Small in version 0.37 of dh-make.
9 # Uncomment this to turn on verbose mode.
10 #export DH_VERBOSE=1
13 dh $@
15 override_dh_auto_configure:
16 ./configure --prefix=/usr
18 override_dh_auto_build-indep:
19 $(MAKE) doc
21 override_dh_auto_install-indep:
22 install -m 755 -d $(CURDIR)/debian/tmp/usr/share/doc/libgfxprim-doc
23 install -m 644 doc/*.html $(CURDIR)/debian/tmp/usr/share/doc/libgfxprim-doc/