net-vpn/tailscale: add 1.66.1, drop 1.64.2
[gentoo-zh.git] / app-i18n / rime-luna-pinyin / rime-luna-pinyin-20230204.ebuild
blob64322ac70b6479f793499c6d5d179508d7b0c903
1 # Copyright 1999-2023 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=8
6 inherit unpacker
8 EGIT_COMMIT="79aeae200a7370720be98232844c0715f277e1c0"
9 SRC_URI="https://github.com/rime/${PN}/archive/${EGIT_COMMIT}.tar.gz -> ${P}.tar.gz"
10 KEYWORDS="~amd64 ~arm64 ~x86"
12 DESCRIPTION="Luna pinyin for rime"
13 HOMEPAGE="https://github.com/rime/rime-luna-pinyin"
14 LICENSE="LGPL-3"
15 SLOT="0"
17 DEPEND="
18 app-i18n/rime-stroke
19 >=app-i18n/rime-data-1
21 RDEPEND="$DEPEND"
23 S="${WORKDIR}/${PN}-${EGIT_COMMIT}"
25 src_install() {
26 local dir="/usr/share/rime-data"
27 insinto "$dir"
29 doins *.yaml