clean cvs header
[gentoo-zh.git] / media-sound / linnya / linnya-2.2.0.ebuild
blob35f3583e5aad43c67ea5e2165ee11b2b8a6d175b
1 # Copyright 1999-2021 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=7
5 inherit eutils vcs-snapshot
7 MY_USER="herenvarno"
8 DESCRIPTION="A free music player"
9 HOMEPAGE="http://www.linnya.org"
10 SRC_URI="https://github.com/${MY_USER}/${PN}/tarball/${PV} -> ${P}.tar.gz"
12 LICENSE="GPL-3"
13 SLOT="0"
14 KEYWORDS="~amd64"
15 IUSE=""
17 DEPEND=""
18 RDEPEND="${DEPEND}
19 media-libs/gstreamer
20 x11-libs/gtk+
21 dev-db/sqlite
22 net-misc/curl"
24 src_configure(){
25 ./autogen
26 ./configure --prefix=/usr
29 src_install(){
30 make DESTDIR="$D" install
31 newicon data/${PN}.svg ${PN}.svg