clean cvs header
[gentoo-zh.git] / app-i18n / fbterm-ucimf / fbterm-ucimf-0.2.7.ebuild
blob6a53fe80a56291a9142f0dac41de86032f140edd
1 # Copyright 1999-2021 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
4 MY_P=${P/-/_}
5 DESCRIPTION="UCIMF input method support for FbTerm"
6 HOMEPAGE="http://ucimf.sourceforge.net/"
7 SRC_URI="http://ucimf.googlecode.com/files/${MY_P}.tar.gz"
9 LICENSE="GPL-2"
10 SLOT="0"
11 KEYWORDS="~amd64 ~x86"
12 IUSE="debug"
14 DEPEND="app-i18n/libucimf media-libs/fontconfig"
15 RDEPEND="${DEPEND}"
17 S=${WORKDIR}/${MY_P}
19 src_compile() {
20 econf $(use_enable debug )
21 emake || die "emake failed"
24 src_install() {
25 emake DESTDIR="${D}" install || die "Install failed"
26 dodoc AUTHORS ChangeLog NEWS README || die "dodoc failed"