qtads: remove doc files no longer shipped upstream
[gentoo-interactive-fiction.git] / games-engines / qtads / qtads-9999.ebuild
blob27f7d9521691f70a7e45b5eb3638b2290ef5557c
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
5 EAPI="2"
7 inherit games git qt4-r2
9 EGIT_REPO_URI="git://${PN}.git.sourceforge.net/gitroot/${PN}/${PN}"
11 DESCRIPTION="Qt-based multimedia interpreter for TADS 2 and TADS 3 text adventures"
12 HOMEPAGE="http://qtads.sourceforge.net/"
14 LICENSE="GPL-2"
15 SLOT="0"
16 KEYWORDS=""
17 IUSE=""
19 DEPEND="x11-libs/qt-gui:4
20 media-libs/libsdl[audio]
21 media-libs/sdl-mixer[midi,vorbis,wav]
22 media-libs/smpeg"
23 RDEPEND="${DEPEND}"
25 DOCS="AUTHORS BUGS CREDITS INSTALL NEWS QTADS_LICENSE_NOTE SOURCE_README README"
27 src_unpack() {
28 git_src_unpack
31 src_install() {
32 dogamesbin qtads || die
33 doman qtads.6.gz || die
35 make_desktop_entry qtads QTads
36 prepgamesdirs