gargoyle: mask outdated portage version so our new version doesn't look like a downgrade
[gentoo-interactive-fiction.git] / profiles / package.mask
blobf6dba9635e867b592dfef1f893b96aaf8df6e44b
1 # David Leverton <levertond@googlemail.com> (03 Oct 2010)
2 # Implements an old version of Glk so won't work with recent games,
3 # upstream discourages its use.  I don't plan on actually removing it,
4 # since people can decide for themselves whether they want it anyway
5 # for older stuff, but it shouldn't be a default choice.
6 dev-games/xglk
8 # Nikos Chantziaras <realnc@gmail.com> (26 Mar 2012)
9 # The portage version of Gargoyle uses a rather unfortunate version number.
10 # It appears to be newer than our version while actually it's outdated.
11 ~games-engines/gargoyle-20100930