repo.or.cz
/
geda-pcb
/
pcjc2.git
/
blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
log
|
graphiclog1
|
graphiclog2
|
commit
|
commitdiff
|
tree
|
refs
|
edit
|
fork
blame
|
history
|
raw
|
HEAD
src/toporouter.h: Converted plain comments into doxygen comments.
[geda-pcb/pcjc2.git]
/
debian
/
pcb-gtk.postinst
blob
a2abc1a21e78f413e580cfcc60197720e51fe67d
1
#! /bin/sh
2
set -e
3
4
case
"
$1
"
in
5
configure
)
6
update-alternatives
--quiet --install
/
usr
/
bin
/
pcb pcb
/
usr
/
bin
/
pcb-gtk
20
7
;;
8
9
abort-upgrade|abort-remove|abort-deconfigure
)
10
11
;;
12
13
*)
14
echo
"postinst called with unknown argument \`
$1
'"
>&
2
15
exit
0
16
;;
17
esac
18
19
#DEBHELPER#
20
21
exit
0