remove old way of doing advanced notification.
[gajim.git] / debian / rules
blobe44603a7bc6db9b229a32ce8cf6ad83c943c850e
1 #!/usr/bin/make -f
3 %:
4 dh $@ --with python2,autoreconf
6 # test target is broken
7 override_dh_auto_test:
9 override_dh_auto_configure:
10 convert icons/hicolor/64x64/apps/gajim.png -resize 32x32 debian/gajim.xpm
11 dh_auto_configure
13 override_dh_auto_install:
14 dh_auto_install
15 rm debian/gajim/usr/share/gajim/src/common/GnuPGInterface.py*
17 override_dh_auto_clean:
18 -rm -f debian/gajim.xpm
19 dh_auto_clean