plugins_window.ui - removed unused hbox
[gajim.git] / debian / rules
blobbc351b4389dd1008fd71404a876c4d2704db1046
1 #!/usr/bin/make -f
2 DEB_PYTHON_SYSTEM=pysupport
4 # Debhelper must be included before python-distutils to use
5 # # # dh_python / dh_pycentral / dh_pysupport
6 include /usr/share/cdbs/1/rules/debhelper.mk
7 include /usr/share/cdbs/1/rules/simple-patchsys.mk
8 include /usr/share/cdbs/1/class/autotools.mk
10 DEB_CONFIGURE_EXTRA_FLAGS := --prefix=/usr
11 DEB_MAKE_BUILD_TARGET := all
12 DEB_MAKE_INSTALL_TARGET = install DESTDIR=$(DEB_DESTDIR)
14 binary-install/gajim::
15 rm $(DEB_DESTDIR)/usr/share/gajim/src/common/GnuPGInterface.py*
16 dh_pysupport -pgajim
17 convert $(DEB_DESTDIR)/usr/share/icons/hicolor/64x64/apps/gajim.png -resize 32x32 $(DEB_DESTDIR)/usr/share/pixmaps/gajim.xpm