Make AI less likely to stop building wonder
[freeciv.git] / data / trident / cities.spec
blobcec62200c342ce86e5a32e6b762096db9b054351
2 ; The names for city tiles are not free and must follow the following rules.
3 ; The names consists of 'style name' + '_' + 'index'. The style name is as
4 ; specified in cities.ruleset file and the index only defines the read order
5 ; of the images. The definitions are read starting with index 0 till the first
6 ; missing value The index is checked against the city bonus of effect
7 ; EFT_CITY_IMG and the resulting image is used to draw the city on the tile.
9 ; Obviously the first tile must be 'style_name'_city_0 and the sizes must be
10 ; in ascending order. There must also be a 'style_name'_wall_0 tile used to
11 ; draw the wall and an occupied tile to indicate a military units in a city.
12 ; The maximum number of images is only limited by the maximum size of a city
13 ; (currently MAX_CITY_SIZE = 255).
16 [spec]
18 ; Format and options of this spec file:
19 options = "+Freeciv-2.6-spec"
21 [info]
23 artists = "
24 Jerzy Klek <jekl@altavista.net>
26 european style based on trident tileset by
27 Tatu Rissanen <tatu.rissanen@hut.fi>
28 Marco Saupe <msaupe@saale-net.de> (reworked classic, industrial and modern)
31 [file]
32 gfx = "trident/cities"
34 [grid_main]
36 x_top_left = 0
37 y_top_left = 0
38 dx = 30
39 dy = 30
41 tiles = { "row", "column", "tag"
43 ; default tiles
45 1, 2, "cd.city"
46 1, 3, "cd.city_wall"
47 1, 4, "cd.occupied"
49 ; used by all city styles
51 0, 0, "city.disorder"
54 ; city tiles
57 1, 0, "city.european_city_0"
58 1, 1, "city.european_city_1"
59 1, 2, "city.european_city_2"
60 1, 3, "city.european_wall_0"
61 1, 4, "city.european_occupied_0"
63 5, 0, "city.classical_city_0"
64 5, 1, "city.classical_city_1"
65 5, 2, "city.classical_city_2"
66 5, 3, "city.classical_wall_0"
67 5, 4, "city.classical_occupied_0"
69 2, 0, "city.industrial_city_0"
70 2, 1, "city.industrial_city_1"
71 2, 2, "city.industrial_city_2"
72 2, 3, "city.industrial_wall_0"
73 2, 4, "city.industrial_occupied_0"
75 3, 0, "city.modern_city_0"
76 3, 1, "city.modern_city_1"
77 3, 2, "city.modern_city_2"
78 3, 3, "city.modern_wall_0"
79 3, 4, "city.modern_occupied_0"
81 4, 0, "city.postmodern_city_0"
82 4, 1, "city.postmodern_city_1"
83 4, 2, "city.postmodern_city_2"
84 4, 3, "city.postmodern_wall_0"
85 4, 4, "city.postmodern_occupied_0"
87 6, 0, "city.asian_city_0"
88 6, 1, "city.asian_city_1"
89 6, 2, "city.asian_city_2"
90 6, 3, "city.asian_wall_0"
91 6, 4, "city.asian_occupied_0"
93 7, 0, "city.tropical_city_0"
94 7, 1, "city.tropical_city_1"
95 7, 2, "city.tropical_city_2"
96 7, 3, "city.tropical_wall_0"
97 7, 4, "city.tropical_occupied_0"
99 8, 0, "city.electricage_city_0"
100 8, 1, "city.electricage_city_1"
101 8, 2, "city.electricage_city_2"
102 8, 3, "city.electricage_wall_0"
103 8, 4, "city.electricage_occupied_0"