fixed emesene
[dottout.git] / media-tv / gsopcast / gsopcast-999.ebuild
blob10434dc5bc86efd3d8b82ae7660917c985f8f766
1 # Copyright 1999-2004 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
4 inherit subversion eutils autotools
6 ESVN_REPO_URI="http://gsopcast.googlecode.com/svn/trunk"
7 ESVN_PROJECT="gsopcast"
9 DESCRIPTION="a gtk front-end of p2p TV sopcast"
10 SRC_URI=""
11 HOMEPAGE="http://lianwei3.googlepages.com/home2"
13 IUSE=""
14 SLOT="0"
15 LICENSE="GPL-2"
16 KEYWORDS="~x86"
18 DEPEND=">=media-tv/sopcast-1.1.1
19 net-misc/curl
20 media-libs/alsa-lib
21 >=x11-libs/gtk+-2"
22 RDEPEND="${DEPEND}"
24 pkg_setup() {
25 ewarn "This is a LIVE SVN ebuild."
26 ewarn "That means there are NO promises it will work."
29 src_compile() {
30 eautoreconf
31 ./autogen.sh
32 econf || die "configure failed"
33 emake || die "make failed"
37 src_install() {
38 einstall || die