updated libiphone-9999.ebuild
[dottout.git] / app-pda / libiphone / libiphone-9999.ebuild
blobeee4803a081cd889996a813207de0e3da62312bf
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
5 inherit git autotools
7 DESCRIPTION="Library for access to a iphone and ipod touch without a jailbreak"
8 HOMEPAGE="http://matt.colyer.name/projects/iphone-linux/"
9 EGIT_REPO_URI="git://github.com/mcolyer/libiphone.git"
10 EGIT_PROJECT="libiphone"
12 LICENSE="BSD"
13 SLOT="0"
14 KEYWORDS="~x86"
15 IUSE=""
17 DEPEND="net-libs/gnutls
18 sys-fs/fuse"
19 RDEPEND="${DEPEND}"
21 src_unpack() {
22 git_src_unpack
23 cd "${S}"
24 ./autogen.sh
25 eautoreconf
28 src_install() {
29 emake DESTDIR="${D}" install || die "install failed"