updated ifuse ebuild
[dottout.git] / app-pda / ifuse / ifuse-9999.ebuild
blob0838d3195aad0c4d2edaa7399b658be3ecc49446
1 # Distributed under the terms of the GNU General Public License v2
2 # $Header: $
4 EAPI="1"
6 inherit git autotools
8 DESCRIPTION="fuse module for access to iphone and ipod touch without jailbreak"
9 HOMEPAGE="http://matt.colyer.name/projects/iphone-linux/"
10 EGIT_REPO_URI="git://github.com/mcolyer/ifuse.git"
11 EGIT_PROJECT="ifuse"
13 LICENSE="BSD"
14 SLOT="0"
15 KEYWORDS="~x86"
16 IUSE=""
18 DEPEND="app-pda/libimobiledevice
19 >=sys-fs/fuse-2.7.0
20 dev-libs/glib:2"
21 RDEPEND="${DEPEND}"
23 src_unpack() {
24 git_src_unpack
25 cd "${S}"
26 ./autogen.sh
27 eautoreconf
30 src_install() {
31 emake DESTDIR="${D}" install || die "install failed"