repo.or.cz
/
debian-live-boot
/
hramrach.git
/
blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
log
|
graphiclog1
|
graphiclog2
|
commit
|
commitdiff
|
tree
|
refs
|
edit
|
fork
blame
|
history
|
raw
|
HEAD
Removing obsolete boot parameter from manpages.
[debian-live-boot/hramrach.git]
/
debian
/
live-boot-initramfs-tools.postinst
blob
2bae8ae0df6399f6426e799a2eeedda42f5ada95
1
#!/bin/sh
2
3
set -e
4
5
case
"
${1}
"
in
6
configure
)
7
if
[
-x
/
usr
/
sbin
/
update-initramfs
]
8
then
9
update-initramfs
-u
10
fi
11
;;
12
13
abort-upgrade|abort-remove|abort-deconfigure
)
14
15
;;
16
17
*)
18
echo
"postinst called with unknown argument \`
${1}
'"
>&
2
19
exit
1
20
;;
21
esac
22
23
#DEBHELPER#
24
25
exit
0