Fix header level for foreign-libraries section
[cabal.git] / Cabal / default.nix
blobf2a7c965f7899179b2300b90fba941a4d03a012b
1 { mkDerivation, array, base, binary, bytestring, containers
2 , deepseq, directory, filepath, pretty, process, QuickCheck, stdenv
3 , tagged, tasty, tasty-hunit, tasty-quickcheck, time, unix
4 }:
5 mkDerivation {
6   pname = "Cabal";
7   version = "1.25.0.0";
8   src = ./.;
9   libraryHaskellDepends = [
10     array base binary bytestring containers deepseq directory filepath
11     pretty process time unix
12   ];
13   testHaskellDepends = [
14     array base containers directory filepath pretty QuickCheck tagged
15     tasty tasty-hunit tasty-quickcheck
16   ];
17   doCheck = false;
18   homepage = "http://www.haskell.org/cabal/";
19   description = "A framework for packaging Haskell software";
20   license = stdenv.lib.licenses.bsd3;