1 { mkDerivation, array, base, binary, bytestring, containers
2 , deepseq, directory, exceptions, filepath, old-time, pretty
3 , process, QuickCheck, regex-posix, stdenv, tagged, tasty
4 , tasty-hunit, tasty-quickcheck, time, transformers, unix
10 libraryHaskellDepends = [
11 array base binary bytestring containers deepseq directory filepath
12 pretty process time unix
14 testHaskellDepends = [
15 array base bytestring containers directory exceptions filepath
16 old-time pretty process QuickCheck regex-posix tagged tasty
17 tasty-hunit tasty-quickcheck time transformers unix
20 homepage = "http://www.haskell.org/cabal/";
21 description = "A framework for packaging Haskell software";
22 license = stdenv.lib.licenses.bsd3;