bump version
[buildroot.git] / package / iptables / iptables.mk
blobee15343520fe0f510b97707484a2ec120c5f0bb3
1 #############################################################
3 # iptables
5 #############################################################
6 IPTABLES_VERSION = 20081006
7 IPTABLES_SITE = http://ftp.netfilter.org/pub/iptables/snapshot
9 IPTABLES_VERSION = 1.4.2
10 IPTABLES_SITE = http://ftp.netfilter.org/pub/iptables
12 IPTABLES_SOURCE = iptables-$(IPTABLES_VERSION).tar.bz2
14 IPTABLES_CONF_OPT = --libexecdir=/usr/lib
15 IPTABLES_INSTALL_TARGET = YES
16 IPTABLES_INSTALL_TARGET_OPT = DESTDIR=$(TARGET_DIR) install
18 #IPTABLES_AUTORECONF = YES
19 #IPTABLES_DEPENDENCIES =
20 IPTABLES_CONFIGURE_OPT = --with-kernel=$(LINUX_HEADERS_DIR)
21 #IPTABLES_MAKE_OPT = GLIB_GENMARSHAL=/usr/bin/glib-genmarshal GLIB_MKENUMS=/usr/bin
23 $(eval $(call AUTOTARGETS,package,iptables))