bump version
[buildroot.git] / package / epic4 / epicsol.mk.NO
blobfce055520d4585f918ebeaf01299a591828104da
1 #############################################################
3 # epic4
5 #############################################################
6 EPIC4_VERSION = 2.10
7 EPIC4_SITE = http://ftp.epicsol.org/pub/epic/EPIC4-PRODUCTION/
9 EPIC4_SOURCE = epic4-$(EPIC4_VERSION).tar.bz2
11 EPIC4_INSTALL_TARGET = YES
12 EPIC4_INSTALL_TARGET_OPT = IP=$(TARGET_DIR) installepic #installscript
13 EPIC4_TARGET_INSTALL_TARGET = /usr/bin/epic4 /usr/share/epic
15 #EPIC4_DEPENDENCIES =
16 EPIC4_CONF_OPT = $(if $(BR2_INET_IPV6),,--without-ipv6) \
17         $(if $(BR2_PACKAGE_OPENSSL),,--without-ssl) \
18         $(if $(BR2_PACKAGE_MICROPERL)$(BR2_PACKAGE_PERL),,--without-perl) \
19         $(if $(BR2_PACKAGE_NCURSES),,--with-termcap)
21 $(eval $(call AUTOTARGETS,package,epic4))