package/rpi-userland: don't install file in random location
[buildroot-gz.git] / package / zbar / zbar.mk
blobaba78d1be0c624317b79b07aa6d6cf677e22565b
1 ################################################################################
3 # zbar
5 ################################################################################
7 # github have some additional commits for compiling with recent kernel
8 ZBAR_VERSION = 854a5d97059e395807091ac4d80c53f7968abb8f
9 ZBAR_SITE = $(call github,ZBar,Zbar,$(ZBAR_VERSION))
10 ZBAR_LICENSE = LGPLv2.1+
11 ZBAR_LICENSE_FILES = LICENSE
12 ZBAR_INSTALL_STAGING = YES
13 ZBAR_AUTORECONF = YES
14 ZBAR_DEPENDENCIES = libv4l jpeg
15 # add host-gettext for AM_ICONV macro
16 ZBAR_DEPENDENCIES += host-gettext
17 ZBAR_CONF_OPTS = \
18 --without-imagemagick \
19 --without-qt \
20 --without-gtk \
21 --without-python \
22 --without-x
24 $(eval $(autotools-package))