pkg-autotools: move the libtool patching call out of the autoreconf hook
[buildroot-gz.git] / package / jhead / jhead.mk
blob27ac5f383fe0a03b23f115359fed4824f908859e
1 ################################################################################
3 # jhead
5 ################################################################################
7 JHEAD_VERSION = 2.97
8 JHEAD_SITE = http://www.sentex.net/~mwandel/jhead
9 JHEAD_LICENSE = Public Domain
10 JHEAD_LICENSE_FILES = readme.txt
12 define JHEAD_BUILD_CMDS
13 $(TARGET_MAKE_ENV) $(MAKE) $(TARGET_CONFIGURE_OPTS) -C $(@D)
14 endef
16 define JHEAD_INSTALL_TARGET_CMDS
17 $(INSTALL) -m 0755 -D $(@D)/jhead $(TARGET_DIR)/usr/bin/jhead
18 endef
20 $(eval $(generic-package))