rpi-firmware: bump version
[buildroot-gz.git] / package / opus / opus.mk
blob5cd727f1e75e2c7f9e1c42bb047f25a3a4fce68d
1 ################################################################################
3 # opus
5 ################################################################################
7 OPUS_VERSION = 1.1.3
8 OPUS_SITE = http://downloads.xiph.org/releases/opus
9 OPUS_LICENSE = BSD-3c
10 OPUS_LICENSE_FILES = COPYING
11 OPUS_INSTALL_STAGING = YES
13 ifeq ($(BR2_PACKAGE_OPUS_FIXED_POINT),y)
14 OPUS_CONF_OPTS += --enable-fixed-point
15 endif
17 # When we're on ARM, but we don't have ARM instructions (only
18 # Thumb-2), disable the usage of assembly as it is not Thumb-ready.
19 ifeq ($(BR2_arm)$(BR2_armeb):$(BR2_ARM_CPU_HAS_ARM),y:)
20 OPUS_CONF_OPTS += --disable-asm
21 endif
23 $(eval $(autotools-package))