change package tarball compression to xz whenever possible
[buildroot-gz.git] / package / libtool / libtool.mk
blob2f6ea7c5cfe0f57ac06def323a4039029148eba9
1 ################################################################################
3 # libtool
5 ################################################################################
7 LIBTOOL_VERSION = 2.4.2
8 LIBTOOL_SOURCE = libtool-$(LIBTOOL_VERSION).tar.xz
9 LIBTOOL_SITE = $(BR2_GNU_MIRROR)/libtool
10 LIBTOOL_INSTALL_STAGING = YES
11 LIBTOOL_LICENSE = GPLv2+
12 LIBTOOL_LICENSE_FILES = COPYING
14 HOST_LIBTOOL_LIBTOOL_PATCH = NO
16 $(eval $(autotools-package))
17 $(eval $(host-autotools-package))
19 # variables used by other packages
20 LIBTOOL = $(HOST_DIR)/usr/bin/libtool
21 LIBTOOLIZE = $(HOST_DIR)/usr/bin/libtoolize