Add missing files
[bcusdk.git] / debian / rules
blob3d3d0e29ff91a4a040d9199a454fa569e824bfc4
1 #!/usr/bin/make -f
3 include /usr/share/cdbs/1/rules/debhelper.mk
4 include /usr/share/cdbs/1/class/autotools.mk
5 include /usr/share/cdbs/1/rules/utils.mk
7 DEB_CONFIGURE_EXTRA_FLAGS := \
8 --enable-java \
9 --enable-ft12 \
10 --enable-pei16 \
11 --enable-tpuart \
12 --enable-pei16s \
13 --enable-tpuarts \
14 --enable-eibnetip \
15 --enable-eibnetipserver \
16 --enable-groupcache \
17 --enable-usb \
18 --enable-eibnetiptunnel
20 DEB_DH_STRIP_ARGS := -Xusr/lib/bcusdk/lib -Xusr/lib64/bcusdk/lib
21 DEB_DH_INSTALL_SOURCEDIR := debian/tmp
22 DEB_INSTALL_DOCS_ALL := README
24 clean::
25 find -type l -exec rm {} \;