archrelease: copy trunk to extra-x86_64
[arch-packages.git] / xfce4-notifyd / trunk / PKGBUILD
blobdf8a9f0bba0a3688c9cb60824e83feb14e5f966e
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: tobias <tobias funnychar archlinux.org>
4 pkgname=xfce4-notifyd
5 pkgver=0.8.2
6 pkgrel=1
7 pkgdesc="Notification daemon for the Xfce desktop"
8 arch=('x86_64')
9 url="https://docs.xfce.org/apps/notifyd/start"
10 license=('GPL2')
11 groups=('xfce4-goodies')
12 depends=('libxfce4ui' 'libxfce4util' 'libnotify' 'xfconf' 'sqlite' 'libcanberra'
13          'hicolor-icon-theme')
14 makedepends=('intltool' 'python' 'xfce4-panel' 'xfce4-dev-tools')
15 provides=('notification-daemon')
16 source=(https://archive.xfce.org/src/apps/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
17 sha256sums=('e3a28adb08daa1411135142a0d421e4d6050c4035a4e513a673a59460ff2ae84')
19 build() {
20   cd $pkgname-$pkgver
22   ./configure \
23     --prefix=/usr \
24     --sysconfdir=/etc \
25     --disable-debug
26   make
29 package() {
30   cd $pkgname-$pkgver
31   make DESTDIR="$pkgdir" install
34 # vim:set ts=2 sw=2 et: