archrelease: copy trunk to extra-x86_64
[arch-packages.git] / thunar-archive-plugin / trunk / PKGBUILD
blob77d76fd8e72074e3893dd00a7eeb9e57e7a0ecf2
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: Tobias Kieslich <tobias (at) archlinux.org>
4 pkgname=thunar-archive-plugin
5 pkgver=0.5.1
6 pkgrel=1
7 pkgdesc="Adds archive operations to the Thunar file context menus"
8 arch=('x86_64')
9 url="https://docs.xfce.org/xfce/thunar/archive"
10 license=('GPL2')
11 groups=('xfce4-goodies')
12 depends=('thunar' 'hicolor-icon-theme')
13 makedepends=('intltool' 'xfce4-dev-tools')
14 optdepends=('file-roller' 'engrampa' 'ark' 'xarchiver')
15 source=(https://archive.xfce.org/src/thunar-plugins/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
16 sha256sums=('a81b3ab1d3cd77c7b3d6db15b37a3c12d65b06e373edc3c21083f02d605d8bed')
18 build() {
19   cd $pkgname-$pkgver
21   ./configure \
22     --prefix=/usr \
23     --sysconfdir=/etc \
24     --libexecdir=/usr/lib/xfce4 \
25     --localstatedir=/var \
26     --disable-static
27   make
30 package() {
31   cd $pkgname-$pkgver
32   make DESTDIR="$pkgdir" install
35 # vim:set ts=2 sw=2 et: