archrelease: copy trunk to extra-x86_64
[arch-packages.git] / libexttextcat / trunk / PKGBUILD
blob9072aea24526e78fc63928982fee5f4acc6fbdf7
1 # Maintainer: Andreas Radke <andyrtr@archlinux.org>
2 # Contributor: Jaroslav Lichtblau <dragonlord@aur.archlinux.org>
4 pkgname=libexttextcat
5 pkgver=3.4.6
6 pkgrel=1
7 pkgdesc="N-Gram-Based Text Categorization library primarily intended for language guessing"
8 arch=('x86_64')
9 url="https://wiki.documentfoundation.org/Libexttextcat"
10 license=('custom')
11 depends=('glibc')
12 provides=('libtextcat')
13 source=(https://dev-www.libreoffice.org/src/$pkgname/$pkgname-$pkgver.tar.xz)
14 sha256sums=('6d77eace20e9ea106c1330e268ede70c9a4a89744ddc25715682754eca3368df')
16 build() {
17   cd "${srcdir}"/$pkgname-$pkgver
18   ./configure --prefix=/usr
19   make
22 package() {
23   cd "${srcdir}"/$pkgname-$pkgver
24   make DESTDIR="${pkgdir}" install
25   install -D -m644 LICENSE "${pkgdir}"/usr/share/licenses/$pkgname/LICENSE