app-misc/anomen-toolset - fix jadd
[anomen-overlay.git] / app-emulation / wine-cellar / wine-cellar-20120310.ebuild
blob579f86dd2bda9ef1591de49591119b8767e5051e
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header$
4 EAPI="3"
6 DESCRIPTION="Anomen's set of scripts for managing Wine prefixes"
7 HOMEPAGE="http://repo.or.cz/w/anomen-overlay.git/tree/HEAD:/app-emulation/wine-cellar"
8 SRC_URI=""
10 LICENSE="as-is"
11 SLOT="0"
12 KEYWORDS="amd64 x86"
13 IUSE=""
15 DEPEND=""
16 RDEPEND="app-emulation/wine"
18 src_unpack() {
19 cp -t "${WORKDIR}" "${FILESDIR}"/*
23 INSTALL_DIR=/usr/share/wine/cellar
25 src_install() {
26 insinto "$INSTALL_DIR"
27 doins *
28 fperms 0755 "$INSTALL_DIR/install.sh"
29 fperms 0755 "$INSTALL_DIR/create.sh"