Remove wShowGNUstepPanel() etc
[wmaker-crm.git] / debian / wmaker-common.postinst
blob526329aba49d1e97010d9a4fabb60408f1cfcd59
1 #!/bin/sh
2 set -e
4 # Window Maker postinst.
6 # Marcelo Magallon <mmagallo@debian.org>
7 # Rodolfo "kix" GarcĂ­a <kix@kix.es>
9 inst="/etc/menu-methods/wmaker /etc/menu-methods/wmappearance"
11 case "$1" in
12 configure)
13 for file in $inst ; do
14 if [ -f $file ] ; then
15 chmod a+x $file
17 done
19 if [ -x /usr/bin/update-menus -a -x /usr/bin/install-menu ] ; then
20 update-menus
24 abort-upgrade|abort-deconfigure|abort-remove)
25 # how did we got here? Force a non-zero exit code
26 exit 1
30 echo "postinst called with unkown argument: \$1" >&2
32 esac
34 #DEBHELPER#
36 exit 0