Replace GNUSTEP_USER_ROOT environment variable with WMAKER_USER_ROOT
[wmaker-crm.git] / debian / wmaker.postinst
blob1ef49c20c0ee49bb8e63fba8a915d1e0f84e65d9
1 #!/bin/sh
2 set -e
3 #DEBHELPER#
5 # run after debhelper code, which removes menu-methods.
6 if [ "$1" = "configure" ] &&
7 [ x"$2" != "x" ] &&
8 test -e /etc/GNUstep/Defaults/menu.hook &&
9 dpkg --compare-versions "$2" '<<' '0.95.8-2~' ; then
10 if head -n1 /etc/GNUstep/Defaults/menu.hook |
11 grep -q 'Automatically generated file. Do not edit' ; then
12 rm /etc/GNUstep/Defaults/menu.hook