Remove trailing whitespace.
[wmaker-crm.git] / distros / wmaker-crm-next.spec
blob920e405034b2dd45829b4fcf0e638ba8ed5c4917
1 %global snapdate 2015.05.27
2 %global commitish b295a20
4 Summary: Bleeding-edge development version of Window Maker window manager
5 Name: wmaker-crm-next
6 Version: %{snapdate}.g%{commitish}
7 Release: 1%{?dist}
8 License: GPLv2+
9 Group: User Interface/Desktops
10 URL: http://repo.or.cz/w/wmaker-crm.git
12 Conflicts: WindowMaker
13 Provides: WindowMaker
15 # http://repo.or.cz/w/wmaker-crm.git/snapshot/refs/heads/next.tar.gz
16 Source0: wmaker-crm-next-%{version}.tar.gz
17 Source1: WindowMaker-xsession.desktop
18 Source2: WindowMaker-application.desktop
19 Source3: WindowMaker-WMRootMenu-fedora
22 BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-buildroot
23 # X BR
24 BuildRequires: libICE-devel
25 BuildRequires: libSM-devel
26 BuildRequires: libX11-devel
27 BuildRequires: libXext-devel
28 BuildRequires: libXft-devel
29 BuildRequires: libXinerama-devel
30 BuildRequires: libXpm-devel
31 BuildRequires: libXrender-devel
32 BuildRequires: xorg-x11-proto-devel
33 BuildRequires: libXmu-devel
34 BuildRequires: libXrandr-devel
35 # graphic BR
36 BuildRequires: libpng-devel
37 BuildRequires: libjpeg-devel
38 BuildRequires: libungif-devel
39 BuildRequires: libtiff-devel
40 BuildRequires: ImageMagick-devel
41 # other
42 BuildRequires: zlib-devel
43 BuildRequires: gettext-devel
44 BuildRequires: fontconfig-devel
45 BuildRequires: automake autoconf libtool
46 BuildRequires: chrpath
48 Requires: WINGs-next-libs = %{version}-%{release}
49 Requires: desktop-backgrounds-compat
51 %description
52 Window Maker is an X11 window manager designed to give additional
53 integration support to the GNUstep Desktop Environment. In every way
54 possible, it reproduces the elegant look and feel of the NEXTSTEP GUI.
55 It is fast, feature rich, easy to configure, and easy to use. In
56 addition, Window Maker works with GNOME and KDE, making it one of the
57 most useful and universal window managers available.
59 This package contains bleeding-edge development version.
61 %package devel
62 Summary: Development files for WindowMaker
63 Group: System Environment/Libraries
64 Requires: %{name} = %{version}-%{release}
65 Requires: WINGs-next-devel = %{version}-%{release}
67 %description devel
68 Development files for WindowMaker.
70 %package -n WINGs-next-libs
71 Summary: Widgets and image libraries needed for WindowMaker
72 Group: System Environment/Libraries
73 Conflicts: WINGs-libs
74 Provides: WINGs-libs
77 %description -n WINGs-next-libs
78 Widgets and image libraries needed for WindowMaker.
80 %package -n WINGs-next-devel
81 Summary: Development files for the WINGs library
82 Group: System Environment/Libraries
83 Requires: WINGs-next-libs = %{version}-%{release}
84 Requires: libX11-devel
85 Requires: xorg-x11-proto-devel
86 Requires: libXinerama-devel
87 Requires: libXrandr-devel
88 Requires: libXext-devel
89 Requires: libtiff-devel
90 Requires: zlib-devel
91 Requires: libXpm-devel
92 Requires: libjpeg-devel
93 Requires: libpng-devel
94 Requires: libungif-devel
95 Requires: libXft-devel
96 Requires: fontconfig-devel
97 Conflicts: WINGs-devel
98 Provides: WINGs-devel
100 %description -n WINGs-next-devel
101 Development files for the WINGs library.
103 %prep
104 %setup -q -n %{name}-%{commitish}
106 # cleanup menu entries
107 for i in WindowMaker/*menu*; do
108 echo $i
109 sed -i.old -e 's:/usr/local/:%{_prefix}/:g' \
110 -e 's:/home/mawa:$(HOME):g' \
111 -e 's:GNUstep/Applications/WPrefs.app:bin:g' $i
112 done
114 for i in util/wmgenmenu.c WindowMaker/Defaults/WindowMaker.in WPrefs.app/Paths.c; do
115 echo $i
116 sed -i.old -e 's:/usr/local/:%{_prefix}/:g' $i
117 done
119 # fix utf8 issues
120 iconv -f iso8859-1 -t utf-8 ChangeLog > ChangeLog.conv && mv -f ChangeLog.conv ChangeLog
122 for i in doc/cs/geticonset.1x doc/cs/seticons.1x doc/cs/wdwrite.1x doc/cs/wmaker.1x \
123 doc/cs/wmsetbg.1x doc doc/cs/wxcopy.1x doc/cs/wxpaste.1x doc/sk/geticonset.1x \
124 doc/sk/seticons.1x doc/sk/wdwrite.1x doc/sk/wmaker.1x doc/sk/wmsetbg.1x \
125 doc/sk/wxcopy.1x doc/sk/wxpaste.1x; do
126 echo $i
127 iconv -f iso8859-1 -t utf-8 $i > $i.conv && mv -f $i.conv $i
128 done
130 autoreconf -vfi -I m4
132 %build
133 CFLAGS="$RPM_OPT_FLAGS -DNEWAPPICON"
134 LINGUAS=`(cd po ; echo *.po | sed 's/.po//g')`
135 NLSDIR="%{_datadir}/locale"
137 export CFLAGS LINGUAS NLSDIR
139 %configure \
140 --disable-static \
141 --enable-modelock \
142 --enable-randr \
143 --enable-xinerama \
144 --enable-usermenu \
145 --x-includes=%{_includedir} \
146 --x-libraries=%{_libdir}
148 make %{?_smp_mflags}
150 %install
151 rm -rf $RPM_BUILD_ROOT
152 make DESTDIR=$RPM_BUILD_ROOT NLSDIR=%{_datadir}/locale install
154 %find_lang '\(WPrefs\|WindowMaker\|WINGs\|wmgenmenu\)'
156 install -D -m0644 -p %{SOURCE1} \
157 %{buildroot}%{_datadir}/xsessions/WindowMaker.desktop
158 install -D -m0644 -p %{SOURCE2} \
159 %{buildroot}%{_datadir}/applications/WindowMaker.desktop
161 # make first login fedora specific
162 install -D -m0644 -p %{SOURCE3} \
163 %{buildroot}%{_sysconfdir}/WindowMaker/WMRootMenu
164 sed -i \
165 -e 's:WorkspaceBack = (solid:WorkspaceBack = (mpixmap, "/usr/share/backgrounds/default.png":' \
166 %{buildroot}%{_sysconfdir}/WindowMaker/WindowMaker
168 find %{buildroot} -type f -name "*.la" -exec rm -f {} ';'
170 chmod 755 %{buildroot}%{_datadir}/WindowMaker/{autostart.sh,exitscript.sh}
171 chmod 644 util/wmiv.{c,h}
173 # remove rpath
174 for f in wmaker wdwrite wdread getstyle setstyle convertfonts seticons \
175 geticonset wmsetbg wmagnify wmgenmenu wmmenugen WPrefs ; do
176 chrpath --delete %{buildroot}%{_bindir}/$f
177 done
179 chrpath --delete %{buildroot}%{_libdir}/libWINGs.so.3.1.0
181 %clean
182 rm -rf $RPM_BUILD_ROOT
184 %post -p /sbin/ldconfig
186 %postun -p /sbin/ldconfig
188 %post -n WINGs-next-libs -p /sbin/ldconfig
190 %postun -n WINGs-next-libs -p /sbin/ldconfig
192 %files -f '\(WPrefs\|WindowMaker\|WINGs\|wmgenmenu\)'.lang
193 %defattr(-,root,root,-)
194 %doc AUTHORS ChangeLog NEWS FAQ* README* COPYING*
195 %dir %{_sysconfdir}/WindowMaker
196 %config(noreplace) %{_sysconfdir}/WindowMaker/*
197 %{_bindir}/wmaker
198 %{_bindir}/wdwrite
199 %{_bindir}/wdread
200 %{_bindir}/getstyle
201 %{_bindir}/setstyle
202 %{_bindir}/convertfonts
203 %{_bindir}/seticons
204 %{_bindir}/geticonset
205 %{_bindir}/wmsetbg
206 %{_bindir}/wmagnify
207 %{_bindir}/wmgenmenu
208 %{_bindir}/wmmenugen
209 %{_bindir}/WPrefs
210 %{_bindir}/wkdemenu.pl
211 %{_bindir}/wm-oldmenu2new
212 %{_bindir}/wmaker.inst
213 %{_bindir}/wxcopy
214 %{_bindir}/wxpaste
215 %{_bindir}/wmiv
216 %{_libdir}/libWMaker.so.*
217 %{_datadir}/xsessions/WindowMaker.desktop
218 %{_datadir}/applications/WindowMaker.desktop
219 %dir %{_datadir}/WindowMaker
220 %{_datadir}/WindowMaker/appearance.menu*
221 %{_datadir}/WindowMaker/autostart.sh
222 %{_datadir}/WindowMaker/background.menu*
223 %{_datadir}/WindowMaker/exitscript.sh
224 %{_datadir}/WindowMaker/menu*
225 %{_datadir}/WindowMaker/plmenu*
226 %{_datadir}/WindowMaker/README*
227 %{_datadir}/WindowMaker/wmmacros
228 %{_datadir}/WindowMaker/Backgrounds/
229 %{_datadir}/WindowMaker/IconSets/
230 %{_datadir}/WindowMaker/Pixmaps/
231 %{_datadir}/WindowMaker/Styles/
232 # these are shared with -extra
233 %dir %{_datadir}/WindowMaker/Icons
234 %{_datadir}/WindowMaker/Icons/BitchX.*
235 %{_datadir}/WindowMaker/Icons/clip.*
236 %{_datadir}/WindowMaker/Icons/defaultAppIcon.*
237 %{_datadir}/WindowMaker/Icons/defaultterm.*
238 %{_datadir}/WindowMaker/Icons/draw.*
239 %{_datadir}/WindowMaker/Icons/Drawer.*
240 %{_datadir}/WindowMaker/Icons/Ear.png
241 %{_datadir}/WindowMaker/Icons/Ftp.png
242 %{_datadir}/WindowMaker/Icons/GNUstep3D.*
243 %{_datadir}/WindowMaker/Icons/GNUstepGlow.*
244 %{_datadir}/WindowMaker/Icons/GNUstep.*
245 %{_datadir}/WindowMaker/Icons/GNUterm.*
246 %{_datadir}/WindowMaker/Icons/GreenWilber.png
247 %{_datadir}/WindowMaker/Icons/ICQ.png
248 %{_datadir}/WindowMaker/Icons/Jabber.png
249 %{_datadir}/WindowMaker/Icons/linuxterm.*
250 %{_datadir}/WindowMaker/Icons/Magnify.*
251 %{_datadir}/WindowMaker/Icons/mixer.*
252 %{_datadir}/WindowMaker/Icons/Mouth.png
253 %{_datadir}/WindowMaker/Icons/Mozilla.png
254 %{_datadir}/WindowMaker/Icons/notepad.*
255 %{_datadir}/WindowMaker/Icons/pdf.*
256 %{_datadir}/WindowMaker/Icons/Pencil.png
257 %{_datadir}/WindowMaker/Icons/Pen.png
258 %{_datadir}/WindowMaker/Icons/ps.*
259 %{_datadir}/WindowMaker/Icons/README
260 %{_datadir}/WindowMaker/Icons/Real.png
261 %{_datadir}/WindowMaker/Icons/real.*
262 %{_datadir}/WindowMaker/Icons/sgiterm.*
263 %{_datadir}/WindowMaker/Icons/Shell.png
264 %{_datadir}/WindowMaker/Icons/Speaker.png
265 %{_datadir}/WindowMaker/Icons/staroffice2.*
266 %{_datadir}/WindowMaker/Icons/TerminalGNUstep.*
267 %{_datadir}/WindowMaker/Icons/TerminalLinux.*
268 %{_datadir}/WindowMaker/Icons/Terminal.*
269 %{_datadir}/WindowMaker/Icons/timer.*
270 %{_datadir}/WindowMaker/Icons/wilber.*
271 %{_datadir}/WindowMaker/Icons/Wine.png
272 %{_datadir}/WindowMaker/Icons/write.*
273 %{_datadir}/WindowMaker/Icons/XChat.png
274 %{_datadir}/WindowMaker/Icons/xdvi.*
275 %{_datadir}/WindowMaker/Icons/xv.*
276 %dir %{_datadir}/WindowMaker/Themes
277 %{_datadir}/WindowMaker/Themes/Blau.style
278 %{_datadir}/WindowMaker/Themes/Default.style
279 %{_datadir}/WindowMaker/Themes/OpenStep.style
280 %{_datadir}/WindowMaker/Themes/Pastel.style
281 %{_datadir}/WindowMaker/Themes/SteelBlueSilk.style
282 %{_datadir}/WPrefs/
283 %{_mandir}/man1/*.1*
284 %exclude %{_mandir}/man1/get-wings-flags*
285 %exclude %{_mandir}/man1/get-wraster-flags*
286 %exclude %{_mandir}/man1/get-wutil-flags*
287 %{_mandir}/man8/upgrade-windowmaker-defaults*
288 %lang(cs) %{_mandir}/cs/man1/*.1*
289 %lang(sk) %{_mandir}/sk/man1/*.1*
290 %lang(ru) %{_mandir}/ru/man1/*.1*
292 %files devel
293 %defattr(-,root,root,-)
294 %{_libdir}/libWMaker.so
295 %{_includedir}/WMaker.h
297 %files -n WINGs-next-libs
298 %defattr(-,root,root,-)
299 %doc WINGs/BUGS WINGs/ChangeLog WINGs/NEWS WINGs/README WINGs/TODO
300 %{_libdir}/libWINGs.so.*
301 %{_libdir}/libwraster.so.*
302 %{_libdir}/libWUtil.so.*
303 %{_datadir}/WINGs/
305 %files -n WINGs-next-devel
306 %defattr(-,root,root,-)
307 %{_bindir}/get-wings-flags
308 %{_bindir}/get-wraster-flags
309 %{_bindir}/get-wutil-flags
310 %{_libdir}/libWINGs.so
311 %{_libdir}/libWUtil.so
312 %{_libdir}/libwraster.so
313 %{_libdir}/pkgconfig/WINGs.pc
314 %{_libdir}/pkgconfig/WUtil.pc
315 %{_libdir}/pkgconfig/wrlib.pc
316 %{_includedir}/WINGs/
317 %{_includedir}/wraster.h
318 %{_mandir}/man1/get-wings-flags*
319 %{_mandir}/man1/get-wraster-flags*
320 %{_mandir}/man1/get-wutil-flags*
322 %changelog
323 * Wed May 27 2015 Alexey I. Froloff <raorn@raorn.name> - 2015.05.27.gb295a20-1
324 - Initial package for the "next" branch of wmaker-crm repo
325 - Snapshot 2015.05.27
327 * Tue Oct 14 2014 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
328 - 0.95.6-2
329 - make system config in /etc noreplace
330 - add fedora specific WMRootMenu in /etc
331 - set current fedora background as default background (via desktop-backgrounds-compat)
332 - fix bogus date in changelog
333 - utf8 cleanup
335 * Tue Oct 14 2014 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
336 - 0.95.6-1
337 - version upgrade (rhbz#1138296)
339 * Fri Aug 15 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.95.5-3
340 - Rebuilt for https://fedoraproject.org/wiki/Fedora_21_22_Mass_Rebuild
342 * Fri Jun 06 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.95.5-2
343 - Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild
345 * Sat Aug 31 2013 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
346 - 0.95.5-1
347 - version upgrade
348 - do some more /usr/local/ replacement so that WindowMaker-extra is detected correctly
350 * Sat Aug 03 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.95.4-6
351 - Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
353 * Sun Feb 10 2013 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
354 - 0.95.4-5
355 - add proplist menu code from git
357 * Fri Jan 18 2013 Adam Tkac <atkac redhat com> - 0.95.4-4
358 - rebuild due to "jpeg8-ABI" feature drop
360 * Tue Jan 08 2013 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
361 - 0.95.4-3
362 - more fsf fixes from wmaker-crm git
364 * Mon Jan 07 2013 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
365 - 0.95.4-2
366 - fix incorrect fsf address
367 - submit extra package for review so this is not updated each time we update
368 windowmaker
370 * Mon Jan 07 2013 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
371 - 0.95.4-1
372 - version upgrade
373 - readd windowmaker extra stuff
375 * Mon Jan 07 2013 Adam Tkac <atkac redhat com> - 0.95.3-4
376 - rebuild against new libjpeg
378 * Wed Jul 18 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.95.3-3
379 - Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
381 * Thu May 31 2012 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
382 - 0.95.3-2
383 - fix description
385 * Mon May 28 2012 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
386 - 0.95.3-1
387 - version upgrade (rhbz#824670)
389 * Wed Feb 15 2012 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
390 - 0.95.2-1
391 - version upgrade
393 * Thu Jan 12 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.95.0-0.3.crm.a9e136ec41118f8842f7aa1457b2db83dbde6b7f
394 - Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
396 * Sat Dec 17 2011 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
397 - 0.95.0-0.2.crm.a9e136ec41118f8842f7aa1457b2db83dbde6b7f
398 - fix requires
400 * Sat Dec 10 2011 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
401 - 0.95.0-0.1.crm.a9e136ec41118f8842f7aa1457b2db83dbde6b7f
402 - build git snapshot
403 - cleanup spec file
404 - obsolete WindowMaker-devel package
406 * Tue Dec 06 2011 Adam Jackson <ajax@redhat.com> - 0.92.0-23
407 - Rebuild for new libpng
409 * Mon Feb 07 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.92.0-22
410 - Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
412 * Wed Dec 08 2010 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
413 - 0.92.0-21
414 - add -lfontconfig to WPrefs (fixes #660950)
416 * Fri Jul 24 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.92.0-20
417 - Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
419 * Mon Feb 23 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.92.0-19
420 - Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
422 * Wed Sep 24 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 0.92.0-18
423 - fix patches to apply without fuzz
424 - adjust URL/Source to new website
426 * Mon Feb 11 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de> - 0.92.0-17
427 - Rebuilt for gcc43
429 * Thu Jan 03 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
430 - 0.92.0-16
431 - fix #427430
433 * Sun Dec 09 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
434 - 0.92.0-15
435 - add patches from #267041 for less wakeup calls
436 - fix multilib stuff #343431
438 * Thu Aug 23 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
439 - 0.92.0-14
440 - new license tag
441 - rebuild for buildid
443 * Sun Jun 03 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
444 0.92.0-13
445 - fix a menu bug for WPrefs
446 - clean up menu path
448 * Thu Apr 26 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
449 0.92.0-12
450 - apply some changes from Patrice Dumas
451 - fix requires
453 * Sun Mar 04 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
454 0.92.0-11
455 - fix install location of WPrefs (#228346)
456 - fix menu modification sniplet
457 - split into sub packages to fix multilib issues (#228346)
458 - mark sh files executable
460 * Sat Nov 04 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
461 0.92.0-10
462 - fix #185579: bouncing animation will respect animations off setting
463 - fix #211263: missing dependencies in devel package
465 * Fri Sep 15 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
466 0.92.0-9
467 - FE6 rebuild
469 * Thu Mar 02 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
470 0.92.0-8
471 - fix gdm detection
473 * Sun Feb 26 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
474 0.92.0-7
475 - fix #181981
476 - go to new cvs snapshot (which includes qt fix)
477 - add patches from altlinuxs rpm (suggested by Andrew Zabolotny)
478 - get rid of static libs (finally)
479 - tune configure
480 - add uk translation
481 - finally add extras source
482 - fix stack-smash while reading workspace names
484 * Thu Feb 16 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
485 0.92.0-6
486 - Rebuild for Fedora Extras 5
488 * Fri Nov 25 2005 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
489 0.92.0-5
490 - modular xorg integration
492 * Thu Nov 17 2005 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
493 0.92.0-4
494 - add menu fix from Rudol Kastel (#173329)
496 * Mon Aug 22 2005 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
497 0.92.0-3
498 - add gcc4/x86_64 patch from cvs
500 * Tue Aug 09 2005 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
501 0.92.0-2
502 - try to fix x86_64 build
504 * Tue Aug 09 2005 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
505 0.92.0-1
506 - upgrade to new version
507 - use dist tag
508 - use smp_mflags
509 - fix #163459
511 * Tue May 31 2005 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
512 - add disttag fc3<fc4
514 * Tue May 31 2005 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
515 0.91.0-1
516 - upgrade to 0.91.0
518 * Thu Apr 7 2005 Michael Schwendt <mschwendt[AT]users.sf.net>
519 - rebuilt
521 * Fri Nov 28 2003 Dams <anvil[AT]livna.org> - 0:0.80.2-0.fdr.6
522 - exclude -> rm
523 - Added patch to fix gtk2 apps handling and other focus things
525 * Wed Sep 17 2003 Dams <anvil[AT]livna.org> 0:0.80.2-0.fdr.5
526 - Shortened files section
527 - Fixed tarball permissions (now a+r)
529 * Wed Sep 17 2003 Dams <anvil[AT]livna.org> 0:0.80.2-0.fdr.4
530 - Header files were installed in the wrong directory. Fixed. Slovak
531 man pages installation fixed same way.
532 - WindowWaker-libs is now obsolete.
534 * Tue Aug 12 2003 Dams <anvil[AT]livna.org> 0:0.80.2-0.fdr.3
535 - buildroot -> RPM_BUILD_ROOT
536 - New devel package
537 - No more libs package
539 * Thu Apr 10 2003 Dams <anvil[AT]livna.org> 0:0.80.2-0.fdr.2
540 - Added missing Require: for gettext
542 * Tue Apr 8 2003 Dams <anvil[AT]livna.org>
543 - Initial build.