gdiplus: Implement GdipSetPathGradientBlend, with tests.
[wine/multimedia.git] / dlls / sound.drv16 / sound.drv16.spec
blob586af4064f370fa5879da7b228952687717c1c3c
1 1 pascal -ret16 OpenSound() OpenSound16
2 2 pascal -ret16 CloseSound() CloseSound16
3 3 pascal -ret16 SetVoiceQueueSize(word word) SetVoiceQueueSize16
4 4 pascal -ret16 SetVoiceNote(word word word word) SetVoiceNote16
5 5 pascal -ret16 SetVoiceAccent(word word word word word) SetVoiceAccent16
6 6 pascal -ret16 SetVoiceEnvelope(word word word) SetVoiceEnvelope16
7 7 pascal -ret16 SetSoundNoise(word word) SetSoundNoise16
8 8 pascal -ret16 SetVoiceSound(word long word) SetVoiceSound16
9 9 pascal -ret16 StartSound() StartSound16
10 10 pascal -ret16 StopSound() StopSound16
11 11 pascal -ret16 WaitSoundState(word) WaitSoundState16
12 12 pascal -ret16 SyncAllVoices() SyncAllVoices16
13 13 pascal -ret16 CountVoiceNotes(word) CountVoiceNotes16
14 14 pascal GetThresholdEvent() GetThresholdEvent16
15 15 pascal -ret16 GetThresholdStatus() GetThresholdStatus16
16 16 pascal -ret16 SetVoiceThreshold(word word) SetVoiceThreshold16
17 17 pascal -ret16 DoBeep() DoBeep16
18 18 stub MYOPENSOUND # W1.1, W2.0