Release 940518
[wine/multimedia.git] / if1632 / user.spec
blob1bb9eed9dc65f8916231102adb49c1f919370239
1 # $Id: user.spec,v 1.3 1993/07/04 04:04:21 root Exp root $
3 name user
4 id 2
5 length 540
7 1 pascal MessageBox(word ptr ptr word) MessageBox(1 2 3 4)
8 #2 OLDEXITWINDOWS
9 #3 ENABLEOEMLAYER
10 #4 DISABLEOEMLAYER
11 5 pascal InitApp(word) USER_InitApp(1)
12 6 pascal PostQuitMessage(word) PostQuitMessage(1)
13 7 pascal ExitWindows(long word) ExitWindows(1 2)
14 10 pascal SetTimer(word word word ptr) SetTimer(1 2 3 4)
15 11 pascal SetSystemTimer(word word word ptr) SetSystemTimer(1 2 3 4)
16 12 pascal KillTimer(word word) KillTimer(1 2)
17 13 pascal GetTickCount() GetTickCount()
18 14 pascal GetTimerResolution() GetTimerResolution()
19 15 pascal GetCurrentTime() GetTickCount()
20 16 pascal ClipCursor(ptr) ClipCursor(1)
21 17 pascal GetCursorPos(ptr) GetCursorPos(1)
22 18 pascal SetCapture(word) SetCapture(1)
23 19 pascal ReleaseCapture() ReleaseCapture()
24 20 pascal SetDoubleClickTime(word) SetDoubleClickTime(1)
25 21 pascal GetDoubleClickTime() GetDoubleClickTime()
26 22 pascal SetFocus(word) SetFocus(1)
27 23 pascal GetFocus() GetFocus()
28 24 pascal RemoveProp(word ptr) RemoveProp(1 2)
29 25 pascal GetProp(word ptr) GetProp(1 2)
30 26 pascal SetProp(word ptr word) SetProp(1 2 3)
31 27 pascal EnumProps(word ptr) EnumProps(1 2)
32 28 pascal ClientToScreen(word ptr) ClientToScreen(1 2)
33 29 pascal ScreenToClient(word ptr) ScreenToClient(1 2)
34 30 pascal WindowFromPoint(long) WindowFromPoint(1)
35 31 pascal IsIconic(word) IsIconic(1)
36 32 pascal GetWindowRect(word ptr) GetWindowRect(1 2)
37 33 pascal GetClientRect(word ptr) GetClientRect(1 2)
38 34 pascal EnableWindow(word word) EnableWindow(1 2)
39 35 pascal IsWindowEnabled(word) IsWindowEnabled(1)
40 36 pascal GetWindowText(word ptr word) GetWindowText(1 2 3)
41 37 pascal SetWindowText(word ptr) SetWindowText(1 2)
42 38 pascal GetWindowTextLength(word) GetWindowTextLength(1)
43 39 pascal BeginPaint(word ptr) BeginPaint(1 2)
44 40 pascal EndPaint(word ptr) EndPaint(1 2)
45 41 pascal CreateWindow(ptr ptr long s_word s_word s_word s_word word word word ptr)
46 CreateWindow(1 2 3 4 5 6 7 8 9 10 11)
47 42 pascal ShowWindow(word word) ShowWindow(1 2)
48 43 pascal CloseWindow(word) CloseWindow(1)
49 44 pascal OpenIcon(word) OpenIcon(1)
50 45 pascal BringWindowToTop(word) BringWindowToTop(1)
51 46 pascal GetParent(word) GetParent(1)
52 47 pascal IsWindow(word) IsWindow(1)
53 48 pascal IsChild(word word) IsChild(1 2)
54 49 pascal IsWindowVisible(word) IsWindowVisible(1)
55 50 pascal FindWindow(ptr ptr) FindWindow(1 2)
56 #51 BEAR51
57 52 pascal AnyPopup() AnyPopup()
58 53 pascal DestroyWindow(word) DestroyWindow(1)
59 54 pascal EnumWindows(ptr long) EnumWindows(1 2)
60 55 pascal EnumChildWindows(word ptr long) EnumChildWindows(1 2 3)
61 56 pascal MoveWindow(word word word word word word)
62 MoveWindow(1 2 3 4 5 6)
63 57 pascal RegisterClass(ptr) RegisterClass(1)
64 58 pascal GetClassName(word ptr word) GetClassName(1 2 3)
65 59 pascal SetActiveWindow(word) SetActiveWindow(1)
66 60 pascal GetActiveWindow() GetActiveWindow()
67 61 pascal ScrollWindow(word s_word s_word ptr ptr) ScrollWindow(1 2 3 4 5)
68 62 pascal SetScrollPos(word word word word) SetScrollPos(1 2 3 4)
69 63 pascal GetScrollPos(word word) GetScrollPos(1 2)
70 64 pascal SetScrollRange(word word word word word) SetScrollRange(1 2 3 4 5)
71 65 pascal GetScrollRange(word word ptr ptr) GetScrollRange(1 2 3 4)
72 66 pascal GetDC(word) GetDC(1)
73 67 pascal GetWindowDC(word) GetWindowDC(1)
74 68 pascal ReleaseDC(word word) ReleaseDC(1 2)
75 69 pascal SetCursor(word) SetCursor(1)
76 70 pascal SetCursorPos(word word) SetCursorPos(1 2)
77 71 pascal ShowCursor(word) ShowCursor(1)
78 72 pascal SetRect(ptr s_word s_word s_word s_word) SetRect(1 2 3 4 5)
79 73 pascal SetRectEmpty(ptr) SetRectEmpty(1)
80 74 pascal CopyRect(ptr ptr) CopyRect(1 2)
81 75 pascal IsRectEmpty(ptr) IsRectEmpty(1)
82 76 pascal PtInRect(ptr long) PtInRect(1 2)
83 77 pascal OffsetRect(ptr s_word s_word) OffsetRect(1 2 3)
84 78 pascal InflateRect(ptr s_word s_word) InflateRect(1 2 3)
85 79 pascal IntersectRect(ptr ptr ptr) IntersectRect(1 2 3)
86 80 pascal UnionRect(ptr ptr ptr) UnionRect(1 2 3)
87 81 pascal FillRect(word ptr word) FillRect(1 2 3)
88 82 pascal InvertRect(word ptr) InvertRect(1 2)
89 83 pascal FrameRect(word ptr word) FrameRect(1 2 3)
90 84 pascal DrawIcon(word s_word s_word word) DrawIcon(1 2 3 4)
91 85 pascal DrawText(word ptr s_word ptr word) DrawText(1 2 3 4 5)
92 87 pascal DialogBox(word ptr word ptr) DialogBox(1 2 3 4)
93 88 pascal EndDialog(word s_word) EndDialog(1 2)
94 89 pascal CreateDialog(word ptr word ptr) CreateDialog(1 2 3 4)
95 90 pascal IsDialogMessage(word ptr) IsDialogMessage(1 2)
96 91 pascal GetDlgItem(word word) GetDlgItem(1 2)
97 92 pascal SetDlgItemText(word word ptr) SetDlgItemText(1 2 3)
98 93 pascal GetDlgItemText(word word ptr word) GetDlgItemText(1 2 3 4)
99 94 pascal SetDlgItemInt(word word word word) SetDlgItemInt(1 2 3 4)
100 95 pascal GetDlgItemInt(word word ptr word) GetDlgItemInt(1 2 3 4)
101 96 pascal CheckRadioButton(word word word word) CheckRadioButton(1 2 3 4)
102 97 pascal CheckDlgButton(word word word) CheckDlgButton(1 2 3)
103 98 pascal IsDlgButtonChecked(word word) IsDlgButtonChecked(1 2)
104 99 pascal DlgDirSelect(word ptr word) DlgDirSelect(1 2 3)
105 100 pascal DlgDirList(word ptr word word word) DlgDirList(1 2 3 4 5)
106 101 pascal SendDlgItemMessage(word word word word long)
107 SendDlgItemMessage(1 2 3 4 5)
108 102 pascal AdjustWindowRect(ptr long word) AdjustWindowRect(1 2 3)
109 103 pascal MapDialogRect(word ptr) MapDialogRect(1 2)
110 104 pascal MessageBeep(word) MessageBeep(1)
111 105 pascal FlashWindow(word word) FlashWindow(1 2)
112 106 pascal GetKeyState(word) GetKeyState(1)
113 107 pascal DefWindowProc(word word word long) DefWindowProc(1 2 3 4)
114 108 pascal GetMessage(ptr word word word) GetMessage(1 2 3 4)
115 109 pascal PeekMessage(ptr word word word word) PeekMessage(1 2 3 4 5)
116 110 pascal PostMessage(word word word long) PostMessage(1 2 3 4)
117 111 pascal SendMessage(word word word long) SendMessage(1 2 3 4)
118 #112 WAITMESSAGE
119 113 pascal TranslateMessage(ptr) TranslateMessage(1)
120 114 pascal DispatchMessage(ptr) DispatchMessage(1)
121 #115 REPLYMESSAGE
122 #116 POSTAPPMESSAGE
123 118 pascal RegisterWindowMessage(ptr) RegisterWindowMessage(1)
124 119 pascal GetMessagePos() GetMessagePos()
125 120 pascal GetMessageTime() GetMessageTime()
126 121 pascal SetWindowsHook(s_word ptr) SetWindowsHook(1 2)
127 122 pascal CallWindowProc(ptr word word word long) CallWindowProc(1 2 3 4 5)
128 123 pascal CallMsgFilter(ptr s_word) CallMsgFilter(1 2)
129 124 pascal UpdateWindow(word) UpdateWindow(1)
130 125 pascal InvalidateRect(word ptr word) InvalidateRect(1 2 3)
131 126 pascal InvalidateRgn(word word word) InvalidateRgn(1 2 3)
132 127 pascal ValidateRect(word ptr) ValidateRect(1 2)
133 128 pascal ValidateRgn(word word) ValidateRgn(1 2)
134 129 pascal GetClassWord(word s_word) GetClassWord(1 2)
135 130 pascal SetClassWord(word s_word word) SetClassWord(1 2 3)
136 131 pascal GetClassLong(word s_word) GetClassLong(1 2)
137 132 pascal SetClassLong(word s_word long) SetClassLong(1 2 3)
138 133 pascal GetWindowWord(word s_word) GetWindowWord(1 2)
139 134 pascal SetWindowWord(word s_word word) SetWindowWord(1 2 3)
140 135 pascal GetWindowLong(word s_word) GetWindowLong(1 2)
141 136 pascal SetWindowLong(word s_word long) SetWindowLong(1 2 3)
142 137 pascal OpenClipboard(word) OpenClipboard(1)
143 138 pascal CloseClipboard() CloseClipboard()
144 139 pascal EmptyClipboard() EmptyClipboard()
145 140 pascal GetClipboardOwner() GetClipboardOwner()
146 141 pascal SetClipboardData(word word) SetClipboardData(1 2)
147 142 pascal GetClipboardData(word) GetClipboardData(1)
148 143 pascal CountClipboardFormats() CountClipboardFormats()
149 144 pascal EnumClipboardFormats(word) EnumClipboardFormats(1)
150 145 pascal RegisterClipboardFormat(ptr) RegisterClipboardFormat(1)
151 146 pascal GetClipboardFormatName(word ptr s_word) GetClipboardFormatName(1 2 3)
152 147 pascal SetClipboardViewer(word) SetClipboardViewer(1)
153 148 pascal GetClipboardViewer() GetClipboardViewer()
154 149 pascal ChangeClipboardChain(word ptr) ChangeClipboardChain(1 2)
155 150 pascal LoadMenu(word ptr) LoadMenu(1 2)
156 151 pascal CreateMenu() CreateMenu()
157 152 pascal DestroyMenu(word) DestroyMenu(1)
158 153 pascal ChangeMenu(word word ptr word word) ChangeMenu(1 2 3 4 5)
159 154 pascal CheckMenuItem(word word word) CheckMenuItem(1 2 3)
160 155 pascal EnableMenuItem(word word word) EnableMenuItem(1 2 3)
161 156 pascal GetSystemMenu(word word) GetSystemMenu(1 2)
162 157 pascal GetMenu(word) GetMenu(1)
163 158 pascal SetMenu(word word) SetMenu(1 2)
164 159 pascal GetSubMenu(word word) GetSubMenu(1 2)
165 160 pascal DrawMenuBar(word) DrawMenuBar(1)
166 #161 GETMENUSTRING
167 #162 HILITEMENUITEM
168 163 pascal CreateCaret(word word word word) CreateCaret(1 2 3 4)
169 164 pascal DestroyCaret() DestroyCaret()
170 165 pascal SetCaretPos(word word) SetCaretPos(1 2)
171 166 pascal HideCaret(word) HideCaret(1)
172 167 pascal ShowCaret(word) ShowCaret(1)
173 168 pascal SetCaretBlinkTime(word) SetCaretBlinkTime(1)
174 169 pascal GetCaretBlinkTime() GetCaretBlinkTime()
175 #170 ARRANGEICONICWINDOWS
176 171 pascal WinHelp(word ptr word long) WinHelp(1 2 3 4)
177 #172 SWITCHTOTHISWINDOW
178 173 pascal LoadCursor(word ptr) LoadCursor(1 2)
179 174 pascal LoadIcon(word ptr) LoadIcon(1 2)
180 175 pascal LoadBitmap(word ptr) LoadBitmap(1 2)
181 176 pascal LoadString(word word ptr s_word) LoadString(1 2 3 4)
182 177 pascal LoadAccelerators(word ptr) LoadAccelerators(1 2)
183 178 pascal TranslateAccelerator(word word ptr) TranslateAccelerator(1 2 3)
184 179 pascal GetSystemMetrics(word) GetSystemMetrics(1)
185 180 pascal GetSysColor(word) GetSysColor(1)
186 181 pascal SetSysColors(word ptr ptr) SetSysColors(1 2 3)
187 182 pascal KillSystemTimer(word word) KillSystemTimer(1 2)
188 183 pascal GetCaretPos(ptr) GetCaretPos(1)
189 #184 QUERYSENDMESSAGE
190 185 pascal GrayString(word word ptr ptr word word word word word)
191 GrayString(1 2 3 4 5 6 7 8 9)
192 186 pascal SwapMouseButton(word) SwapMouseButton(1)
193 #187 ENDMENU
194 188 pascal SetSysModalWindow(word) SetSysModalWindow(1)
195 189 pascal GetSysModalWindow() GetSysModalWindow()
196 190 pascal GetUpdateRect(word ptr word) GetUpdateRect(1 2 3)
197 191 pascal ChildWindowFromPoint(word long) ChildWindowFromPoint(1 2)
198 #192 INSENDMESSAGE
199 193 pascal IsClipboardFormatAvailable(word) IsClipboardFormatAvailable(1)
200 194 pascal DlgDirSelectComboBox(word ptr word) DlgDirSelectComboBox(1 2 3)
201 195 pascal DlgDirListComboBox(word ptr word word word) DlgDirListComboBox(1 2 3 4 5)
202 #196 TABBEDTEXTOUT
203 #197 GETTABBEDTEXTEXTENT
204 #198 CASCADECHILDWINDOWS
205 #199 TILECHILDWINDOWS
206 200 pascal OpenComm(ptr word word) OpenComm(1 2 3)
207 201 pascal SetCommState(ptr) SetCommState(1)
208 202 pascal GetCommState(word ptr) GetCommState(1 2)
209 203 pascal GetCommError(word ptr) GetCommError(1 2)
210 204 pascal ReadComm(word ptr word) ReadComm(1 2 3)
211 205 pascal WriteComm(word ptr word) WriteComm(1 2 3)
212 206 pascal TransmitCommChar(word byte) TransmitCommChar (1 2)
213 207 pascal CloseComm(word) CloseComm(1)
214 208 pascal SetCommEventMask(word word) SetCommEventMask(1 2)
215 209 pascal GetCommEventMask(word word) GetCommEventMask(1 2)
216 210 pascal SetCommBreak(word) SetCommBreak(1)
217 211 pascal ClearCommBreak(word) ClearCommBreak(1)
218 212 pascal UngetCommChar(word byte) UngetCommChar(1 2)
219 213 pascal BuildCommDCB(ptr ptr) BuildCommDCB(1 2)
220 214 pascal EscapeCommFunction(word word) EscapeCommFunction(1 2)
221 215 pascal FlushComm(word word) FlushComm(1 2)
222 #216 USERSEEUSERDO
223 #217 LOOKUPMENUHANDLE
224 218 pascal DialogBoxIndirect(word word word ptr) DialogBoxIndirect(1 2 3 4)
225 219 pascal CreateDialogIndirect(word ptr word ptr)
226 CreateDialogIndirect(1 2 3 4)
227 220 pascal LoadMenuIndirect(ptr) LoadMenuIndirect(1)
228 221 pascal ScrollDC(word s_word s_word ptr ptr word ptr)
229 ScrollDC(1 2 3 4 5 6 7)
230 #222 GETKEYBOARDSTATE
231 #223 SETKEYBOARDSTATE
232 224 pascal GetWindowTask(word) GetWindowTask(1)
233 225 pascal EnumTaskWindows(word ptr long) EnumTaskWindows(1 2 3)
234 #226 LOCKINPUT
235 227 pascal GetNextDlgGroupItem(word word word) GetNextDlgGroupItem(1 2 3)
236 228 pascal GetNextDlgTabItem(word word word) GetNextDlgTabItem(1 2 3)
237 229 pascal GetTopWindow(word) GetTopWindow(1)
238 230 pascal GetNextWindow(word word) GetNextWindow(1 2)
239 #231 GETSYSTEMDEBUGSTATE
240 232 pascal SetWindowPos(word word word word word word word)
241 SetWindowPos(1 2 3 4 5 6 7)
242 #233 SETPARENT
243 234 pascal UnhookWindowsHook(s_word ptr) UnhookWindowsHook(1 2)
244 235 pascal DefHookProc(s_word word long ptr) DefHookProc(1 2 3 4)
245 236 pascal GetCapture() GetCapture()
246 237 pascal GetUpdateRgn(word word word) GetUpdateRgn(1 2 3)
247 238 pascal ExcludeUpdateRgn(word word) ExcludeUpdateRgn(1 2)
248 239 pascal DialogBoxParam(word ptr word ptr long) DialogBoxParam(1 2 3 4 5)
249 240 pascal DialogBoxIndirectParam(word word word ptr long)
250 DialogBoxIndirectParam(1 2 3 4 5)
251 241 pascal CreateDialogParam(word ptr word ptr long)
252 CreateDialogParam(1 2 3 4 5)
253 242 pascal CreateDialogIndirectParam(word ptr word ptr long)
254 CreateDialogIndirectParam(1 2 3 4 5)
255 243 pascal GetDialogBaseUnits() GetDialogBaseUnits()
256 244 pascal EqualRect(ptr ptr) EqualRect(1 2)
257 #245 ENABLECOMMNOTIFICATION
258 #246 EXITWINDOWSEXEC
259 247 pascal GetCursor() GetCursor()
260 248 pascal GetOpenClipboardWindow() GetOpenClipboardWindow()
261 #249 GETASYNCKEYSTATE
262 #250 GETMENUSTATE
263 #251 SENDDRIVERMESSAGE
264 #252 OPENDRIVER
265 #253 CLOSEDRIVER
266 #254 GETDRIVERMODULEHANDLE
267 #255 DEFDRIVERPROC
268 #256 GETDRIVERINFO
269 #257 GETNEXTDRIVER
270 258 pascal MapWindowPoints(word word ptr word) MapWindowPoints(1 2 3 4)
271 #259 BEGINDEFERWINDOWPOS
272 #260 DEFERWINDOWPOS
273 #261 ENDDEFERWINDOWPOS
274 262 pascal GetWindow(word word) GetWindow(1 2)
275 #263 GETMENUITEMCOUNT
276 #264 GETMENUITEMID
277 #265 SHOWOWNEDPOPUPS
278 266 pascal SetMessageQueue(word) SetMessageQueue(1)
279 267 pascal ShowScrollBar(word word word) ShowScrollBar(1 2 3)
280 268 pascal GlobalAddAtom(ptr) GlobalAddAtom(1)
281 269 pascal GlobalDeleteAtom(word) GlobalDeleteAtom(1)
282 270 pascal GlobalFindAtom(ptr) GlobalFindAtom(1)
283 271 pascal GlobalGetAtomName(word ptr s_word) GlobalGetAtomName(1 2 3)
284 272 pascal IsZoomed(word) IsZoomed(1)
285 #273 CONTROLPANELINFO
286 #274 GETNEXTQUEUEWINDOW
287 #275 REPAINTSCREEN
288 #276 LOCKMYTASK
289 277 pascal GetDlgCtrlID(word) GetDlgCtrlID(1)
290 278 pascal GetDeskTopHwnd() GetDesktopWindow()
291 #279 OLDSETDESKPATTERN
292 #280 SETSYSTEMMENU
293 282 pascal SelectPalette(word word word) SelectPalette(1 2 3)
294 283 pascal RealizePalette(word) RealizePalette(1)
295 284 pascal GetFreeSystemResources(word) GetFreeSystemResources(1)
296 #285 BEAR285
297 286 pascal GetDesktopWindow() GetDesktopWindow()
298 #287 GETLASTACTIVEPOPUP
299 288 pascal GetMessageExtraInfo() GetMessageExtraInfo()
300 #289 KEYB_EVENT
301 290 pascal RedrawWindow(word ptr word word) RedrawWindow(1 2 3 4)
302 291 pascal SetWindowsHookEx(s_word ptr word word) SetWindowsHookEx(1 2 3 4)
303 292 pascal UnhookWindowsHookEx(ptr) UnhookWindowsHookEx(1)
304 293 pascal CallNextHookEx(ptr s_word word long) CallNextHookEx(1 2 3 4)
305 #294 LOCKWINDOWUPDATE
306 #299 MOUSE_EVENT
307 #301 BOZOSLIVEHERE :-))
308 #306 BEAR306
309 308 pascal DefDlgProc(word word word long) DefDlgProc(1 2 3 4)
310 #314 SIGNALPROC
311 319 pascal ScrollWindowEx(word s_word s_word ptr ptr word ptr word)
312 ScrollWindowEx(1 2 3 4 5 6 7 8)
313 #320 SYSERRORBOX
314 #321 SETEVENTHOOK
315 #322 WINOLDAPPHACKOMATIC
316 #323 GETMESSAGE2
317 324 pascal FillWindow(word word word word) FillWindow(1 2 3 4)
318 325 pascal PaintRect(word word word word ptr) PaintRect(1 2 3 4 5)
319 #326 GETCONTROLBRUSH
320 #331 ENABLEHARDWAREINPUT
321 332 return UserYield 0 0
322 #333 ISUSERIDLE
323 334 pascal GetQueueStatus(word) GetQueueStatus(1)
324 335 pascal GetInputState() GetInputState()
325 #336 LOADCURSORICONHANDLER
326 #337 GETMOUSEEVENTPROC
327 #341 _FFFE_FARFRAME
328 #343 GETFILEPORTNAME
329 #356 LOADDIBCURSORHANDLER
330 #357 LOADDIBICONHANDLER
331 #358 ISMENU
332 359 pascal GetDCEx(word word long) GetDCEx(1 2 3)
333 #362 DCHOOK
334 #368 COPYICON
335 #369 COPYCURSOR
336 370 pascal GetWindowPlacement(word ptr) GetWindowPlacement(1 2)
337 371 pascal SetWindowPlacement(word ptr) SetWindowPlacement(1 2)
338 #372 GETINTERNALICONHEADER
339 373 pascal SubtractRect(ptr ptr ptr) SubtractRect(1 2 3)
340 #400 FINALUSERINIT
341 402 pascal GetPriorityClipboardFormat(word ptr s_word)
342 GetPriorityClipboardFormat(1 2 3)
343 403 pascal UnregisterClass(ptr word) UnregisterClass(1 2)
344 404 pascal GetClassInfo(word ptr ptr) GetClassInfo(1 2 3)
345 406 pascal CreateCursor(word word word word word ptr ptr)
346 CreateCursor(1 2 3 4 5 6 7)
347 407 pascal CreateIcon(word word word byte byte ptr ptr)
348 CreateIcon(1 2 3 4 5 6 7)
349 #408 CREATECURSORICONINDIRECT
350 410 pascal InsertMenu(word word word word ptr) InsertMenu(1 2 3 4 5)
351 411 pascal AppendMenu(word word word ptr) AppendMenu(1 2 3 4)
352 412 pascal RemoveMenu(word word word) RemoveMenu(1 2 3)
353 413 pascal DeleteMenu(word word word) DeleteMenu(1 2 3)
354 414 pascal ModifyMenu(word word word word ptr) ModifyMenu(1 2 3 4 5)
355 415 pascal CreatePopupMenu() CreatePopupMenu()
356 416 pascal TrackPopupMenu(word word word word word word ptr)
357 TrackPopupMenu(1 2 3 4 5 6 7)
358 417 pascal GetMenuCheckMarkDimensions() GetMenuCheckMarkDimensions()
359 418 pascal SetMenuItemBitmaps(word word word word word)
360 SetMenuItemBitmaps(1 2 3 4 5)
361 420 pascal wsprintf() windows_wsprintf()
362 # windows_wsprintf() handles arguments itself, as libc can't handle an
363 # 16-bit stack. DLLRelay() will pass 16-bit stack pointer as 1st arg.
364 421 pascal wvsprintf(ptr ptr ptr) wvsprintf(1 2 3)
365 #422 DLGDIRSELECTEX
366 #423 DLGDIRSELECTCOMBOBOXEX
367 430 pascal lstrcmp(ptr ptr) lstrcmp(1 2)
368 431 pascal AnsiUpper(ptr) AnsiUpper(1)
369 432 pascal AnsiLower(ptr) AnsiLower(1)
370 433 pascal IsCharAlpha(byte) IsCharAlpha(1)
371 434 pascal IsCharAlphanumeric(byte) IsCharAlphanumeric(1)
372 435 pascal IsCharUpper(byte) IsCharUpper(1)
373 436 pascal IsCharLower(byte) IsCharLower(1)
374 437 pascal AnsiUpperBuff(ptr word) AnsiUpperBuff(1 2)
375 438 pascal AnsiLowerBuff(ptr word) AnsiLowerBuff(1 2)
376 445 pascal DefFrameProc(word word word word long) DefFrameProc(1 2 3 4 5)
377 447 pascal DefMDIChildProc(word word word long) DefMDIChildProc(1 2 3 4)
378 451 pascal TranslateMDISysAccel(word ptr) TranslateMDISysAccel(1 2)
379 452 pascal CreateWindowEx(long ptr ptr long s_word s_word s_word s_word
380 word word word ptr)
381 CreateWindowEx(1 2 3 4 5 6 7 8 9 10 11 12)
382 454 pascal AdjustWindowRectEx(ptr long word long) AdjustWindowRectEx(1 2 3 4)
383 #455 GETICONID
384 #456 LOADICONHANDLER
385 457 pascal DestroyIcon(word) DestroyIcon(1)
386 458 pascal DestroyCursor(word) DestroyCursor(1)
387 #459 DUMPICON
388 460 pascal GetInternalWindowPos(word ptr ptr) GetInternalWindowPos(1 2 3)
389 461 pascal SetInternalWindowPos(word word ptr ptr) SetInternalWindowPos(1 2 3 4)
390 #462 CALCCHILDSCROLL
391 #463 SCROLLCHILDREN
392 #464 DRAGOBJECT
393 #465 DRAGDETECT
394 466 pascal DrawFocusRect(word ptr) DrawFocusRect(1 2)
395 #470 STRINGFUNC
396 471 pascal lstrcmpi(ptr ptr) lstrcmpi(1 2)
397 472 pascal AnsiNext(ptr) AnsiNext(1 )
398 473 pascal AnsiPrev(ptr ptr) AnsiPrev(1 2)
399 #480 GETUSERLOCALOBJTYPE
400 #481 HARDWARE_EVENT
401 #482 ENABLESCROLLBAR
402 483 pascal SystemParametersInfo(word word ptr word) SystemParametersInfo(1 2 3 4)
403 #484 __GP
404 #499 WNETERRORTEXT
405 #501 WNETOPENJOB
406 #502 WNETCLOSEJOB
407 #503 WNETABORTJOB
408 #504 WNETHOLDJOB
409 #505 WNETRELEASEJOB
410 #506 WNETCANCELJOB
411 #507 WNETSETJOBCOPIES
412 #508 WNETWATCHQUEUE
413 #509 WNETUNWATCHQUEUE
414 #510 WNETLOCKQUEUEDATA
415 #511 WNETUNLOCKQUEUEDATA
416 #512 WNETGETCONNECTION
417 #513 WNETGETCAPS
418 #514 WNETDEVICEMODE
419 #515 WNETBROWSEDIALOG
420 #516 WNETGETUSER
421 #517 WNETADDCONNECTION
422 #518 WNETCANCELCONNECTION
423 #519 WNETGETERROR
424 #520 WNETGETERRORTEXT
425 #521 WNETENABLE
426 #522 WNETDISABLE
427 #523 WNETRESTORECONNECTION
428 #524 WNETWRITEJOB
429 #525 WNETCONNECTDIALOG
430 #526 WNETDISCONNECTDIALOG
431 #527 WNETCONNECTIONDIALOG
432 #528 WNETVIEWQUEUEDIALOG
433 #529 WNETPROPERTYDIALOG
434 #530 WNETGETDIRECTORYTYPE
435 #531 WNETDIRECTORYNOTIFY
436 #532 WNETGETPROPERTYTEXT