Release 960717
[wine/multimedia.git] / if1632 / shell32.spec
blob33a458d246cc28428c64cd5efa7e5b9bb2c232a6
1 name shell32
2 type win32
3 base 1
5 0000 stub CheckEscapesA
6 0001 stub CheckEscapesW
7 0002 stub CommandLineToArgvW
8 0003 stub Control_FillCache_RunDLL
9 0004 stub Control_RunDLL
10 0005 stub DllGetClassObject
11 0006 stub DoEnvironmentSubstA
12 0007 stub DoEnvironmentSubstW
13 0008 stdcall DragAcceptFiles(long long) DragAcceptFiles
14 0009 stub DragFinish
15 0010 stub DragQueryFile
16 0011 stub DragQueryFileA
17 0012 stub DragQueryFileAorW
18 0013 stub DragQueryFileW
19 0014 stub DragQueryPoint
20 0015 stub DuplicateIcon
21 0016 stub ExtractAssociatedIconA
22 0017 stub ExtractAssociatedIconExA
23 0018 stub ExtractAssociatedIconExW
24 0019 stub ExtractAssociatedIconW
25 0020 stub ExtractIconA
26 0021 stub ExtractIconEx
27 0022 stub ExtractIconExA
28 0023 stub ExtractIconExW
29 0024 stub ExtractIconResInfoA
30 0025 stub ExtractIconResInfoW
31 0026 stub ExtractIconW
32 0027 stub ExtractVersionResource16W
33 0028 stub FindExeDlgProc
34 0029 stub FindExecutableA
35 0030 stub FindExecutableW
36 0031 stub FreeIconList
37 0032 stub InternalExtractIconListA
38 0033 stub InternalExtractIconListW
39 0034 stub OpenAs_RunDLL
40 0035 stub PrintersGetCommand_RunDLL
41 0036 stub RealShellExecuteA
42 0037 stub RealShellExecuteExA
43 0038 stub RealShellExecuteExW
44 0039 stub RealShellExecuteW
45 0040 stub RegenerateUserEnvironment
46 0041 stub RegisterShellHook
47 0042 stub SHAddToRecentDocs
48 0043 stub SHAppBarMessage
49 0044 stub SHBrowseForFolder
50 0045 stub SHBrowseForFolderA
51 0046 stub SHBrowseForFolderW
52 0047 stub SHChangeNotify
53 0048 stub SHFileOperation
54 0049 stub SHFileOperationA
55 0050 stub SHFileOperationW
56 0051 stub SHFormatDrive
57 0052 stub SHFreeNameMappings
58 0053 stub SHGetDesktopFolder
59 0054 stub SHGetFileInfo
60 0055 stub SHGetFileInfoA
61 0056 stub SHGetFileInfoW
62 0057 stub SHGetInstanceExplorer
63 0058 stub SHGetMalloc
64 0059 stub SHGetPathFromIDList
65 0060 stub SHGetPathFromIDListA
66 0061 stub SHGetPathFromIDListW
67 0062 stub SHGetSpecialFolderLocation
68 0063 stub SHHelpShortcuts_RunDLL
69 0064 stub SHLoadInProc
70 0065 stub SheChangeDirA
71 0066 stub SheChangeDirExA
72 0067 stub SheChangeDirExW
73 0068 stub SheChangeDirW
74 0069 stub SheConvertPathW
75 0070 stub SheFullPathA
76 0071 stub SheFullPathW
77 0072 stub SheGetCurDrive
78 0073 stub SheGetDirA
79 0074 stub SheGetDirExW
80 0075 stub SheGetDirW
81 0076 stub SheGetPathOffsetW
82 0077 stub SheRemoveQuotesA
83 0078 stub SheRemoveQuotesW
84 0079 stub SheSetCurDrive
85 0080 stub SheShortenPathA
86 0081 stub SheShortenPathW
87 0082 stdcall ShellAboutA(long ptr ptr long) ShellAbout
88 0083 stub ShellAboutW
89 0084 stdcall ShellExecuteA(long ptr ptr ptr ptr long) ShellExecute
90 0085 stub ShellExecuteEx
91 0086 stub ShellExecuteExA
92 0087 stub ShellExecuteExW
93 0088 stub ShellExecuteW
94 0089 stub ShellHookProc
95 0090 stub Shell_NotifyIcon
96 0091 stub Shell_NotifyIconA
97 0092 stub Shell_NotifyIconW
98 0093 stub StrChrA
99 0094 stub StrChrIA
100 0095 stub StrChrIW
101 0096 stub StrChrW
102 0097 stub StrCmpNA
103 0098 stub StrCmpNIA
104 0099 stub StrCmpNIW
105 0100 stub StrCmpNW
106 0101 stub StrCpyNA
107 0102 stub StrCpyNW
108 0103 stub StrNCmpA
109 0104 stub StrNCmpIA
110 0105 stub StrNCmpIW
111 0106 stub StrNCmpW
112 0107 stub StrNCpyA
113 0108 stub StrNCpyW
114 0109 stub StrRChrA
115 0110 stub StrRChrIA
116 0111 stub StrRChrIW
117 0112 stub StrRChrW
118 0113 stub StrRStrA
119 0114 stub StrRStrIA
120 0115 stub StrRStrIW
121 0116 stub StrRStrW
122 0117 stub StrStrA
123 0118 stub StrStrIA
124 0119 stub StrStrIW
125 0120 stub StrStrW
126 0121 stub WOWShellExecute