configure: Changes from running autconf after previous patch.
[wine/hacks.git] / dlls / wing.dll16 / wing.dll16.spec
blobc0ccf8f228898d1700fcbb6c967806cc301a7c19
1 1001 pascal -ret16 WinGCreateDC() WinGCreateDC16
2 1002 pascal -ret16 WinGRecommendDIBFormat(ptr) WinGRecommendDIBFormat16
3 1003 pascal -ret16 WinGCreateBitmap(word ptr ptr) WinGCreateBitmap16
4 1004 pascal WinGGetDIBPointer(word ptr) WinGGetDIBPointer16
5 1005 pascal -ret16 WinGGetDIBColorTable(word word word ptr) WinGGetDIBColorTable16
6 1006 pascal -ret16 WinGSetDIBColorTable(word word word ptr) WinGSetDIBColorTable16
7 1007 pascal -ret16 WinGCreateHalfTonePalette() WinGCreateHalfTonePalette16
8 1008 pascal -ret16 WinGCreateHalfToneBrush(word word word) WinGCreateHalfToneBrush16
9 1009 pascal -ret16 WinGStretchBlt(word word word word word word word word word word) WinGStretchBlt16
10 1010 pascal -ret16 WinGBitBlt(word word word word word word word word) WinGBitBlt16
12 # Seem that 1299 is the limit... weird...
13 #1500 stub WINGINITIALIZETHUNK16
14 #1501 stub WINGTHUNK16
16 #2000 stub REGISTERWINGPAL
17 #2001 stub EXCEPTIONHANDLER