push 8724397e7ede0f147b6e05994a72142d44d4fecc
[wine/hacks.git] / dlls / d3d10 / d3d10.spec
blob0ea1d8f57051191b082642f826582b32ad540369
1 @ stub D3D10CompileEffectFromMemory
2 @ stub D3D10CompileShader
3 @ stub D3D10CreateBlob
4 @ stdcall D3D10CreateDevice(ptr long ptr long long ptr)
5 @ stdcall D3D10CreateDeviceAndSwapChain(ptr long ptr long long ptr ptr ptr)
6 @ stdcall D3D10CreateEffectFromMemory(ptr long long ptr ptr ptr)
7 @ stub D3D10CreateEffectPoolFromMemory
8 @ stub D3D10CreateStateBlock
9 @ stub D3D10DisassembleEffect
10 @ stub D3D10DisassembleShader
11 @ stub D3D10GetGeometryShaderProfile
12 @ stub D3D10GetInputAndOutputSignatureBlob
13 @ stub D3D10GetInputSignatureBlob
14 @ stub D3D10GetOutputSignatureBlob
15 @ stub D3D10GetPixelShaderProfile
16 @ stub D3D10GetShaderDebugInfo
17 @ stub D3D10GetVersion
18 @ stub D3D10GetVertexShaderProfile
19 @ stub D3D10PreprocessShader
20 @ stub D3D10ReflectShader
21 @ stub D3D10RegisterLayers
22 @ stub D3D10StateBlockMaskDifference
23 @ stub D3D10StateBlockMaskDisableAll
24 @ stub D3D10StateBlockMaskDisableCapture
25 @ stub D3D10StateBlockMaskEnableAll
26 @ stub D3D10StateBlockMaskEnableCapture
27 @ stub D3D10StateBlockMaskGetSetting
28 @ stub D3D10StateBlockMaskIntersect
29 @ stub D3D10StateBlockMaskUnion