explorer: add a navbar to explorer
[wine/gsoc_explorer.git] / dlls / cfgmgr32 / cfgmgr32.spec
blob44097ef7f847c3fbd209ff740ed51f4766137e88
1 @ stub CM_Add_Empty_Log_Conf
2 @ stub CM_Add_Empty_Log_Conf_Ex
3 @ stub CM_Add_IDA
4 @ stub CM_Add_IDW
5 @ stub CM_Add_ID_ExA
6 @ stub CM_Add_ID_ExW
7 @ stub CM_Add_Range
8 @ stub CM_Add_Res_Des
9 @ stub CM_Add_Res_Des_Ex
10 @ stdcall CM_Connect_MachineA(str ptr) setupapi.CM_Connect_MachineA
11 @ stdcall CM_Connect_MachineW(wstr ptr) setupapi.CM_Connect_MachineW
12 @ stdcall CM_Create_DevNodeA(ptr str long long) setupapi.CM_Create_DevNodeA
13 @ stdcall CM_Create_DevNodeW(ptr wstr long long) setupapi.CM_Create_DevNodeW
14 @ stub CM_Create_DevNode_ExA
15 @ stub CM_Create_DevNode_ExW
16 @ stub CM_Create_Range_List
17 @ stub CM_Delete_Class_Key
18 @ stub CM_Delete_Class_Key_Ex
19 @ stub CM_Delete_DevNode_Key
20 @ stub CM_Delete_DevNode_Key_Ex
21 @ stub CM_Delete_Range
22 @ stub CM_Detect_Resource_Conflict
23 @ stub CM_Detect_Resource_Conflict_Ex
24 @ stub CM_Disable_DevNode
25 @ stub CM_Disable_DevNode_Ex
26 @ stdcall CM_Disconnect_Machine(long) setupapi.CM_Disconnect_Machine
27 @ stub CM_Dup_Range_List
28 @ stub CM_Enable_DevNode
29 @ stub CM_Enable_DevNode_Ex
30 @ stdcall CM_Enumerate_Classes(long ptr long) setupapi.CM_Enumerate_Classes
31 @ stub CM_Enumerate_Classes_Ex
32 @ stub CM_Enumerate_EnumeratorsA
33 @ stub CM_Enumerate_EnumeratorsW
34 @ stub CM_Enumerate_Enumerators_ExA
35 @ stub CM_Enumerate_Enumerators_ExW
36 @ stub CM_Find_Range
37 @ stub CM_First_Range
38 @ stub CM_Free_Log_Conf
39 @ stub CM_Free_Log_Conf_Ex
40 @ stub CM_Free_Log_Conf_Handle
41 @ stub CM_Free_Range_List
42 @ stub CM_Free_Res_Des
43 @ stub CM_Free_Res_Des_Ex
44 @ stub CM_Free_Res_Des_Handle
45 @ stub CM_Get_Child
46 @ stub CM_Get_Child_Ex
47 @ stub CM_Get_Class_Key_NameA
48 @ stub CM_Get_Class_Key_NameW
49 @ stub CM_Get_Class_Key_Name_ExA
50 @ stub CM_Get_Class_Key_Name_ExW
51 @ stub CM_Get_Class_NameA
52 @ stub CM_Get_Class_NameW
53 @ stub CM_Get_Class_Name_ExA
54 @ stub CM_Get_Class_Name_ExW
55 @ stub CM_Get_Depth
56 @ stub CM_Get_Depth_Ex
57 @ stub CM_Get_DevNode_Registry_PropertyA
58 @ stub CM_Get_DevNode_Registry_PropertyW
59 @ stub CM_Get_DevNode_Registry_Property_ExA
60 @ stub CM_Get_DevNode_Registry_Property_ExW
61 @ stub CM_Get_DevNode_Status
62 @ stub CM_Get_DevNode_Status_Ex
63 @ stdcall CM_Get_Device_IDA(ptr ptr long long) setupapi.CM_Get_Device_IDA
64 @ stdcall CM_Get_Device_IDW(ptr ptr long long) setupapi.CM_Get_Device_IDW
65 @ stub CM_Get_Device_ID_ExA
66 @ stdcall CM_Get_Device_ID_ExW(ptr ptr long long ptr) setupapi.CM_Get_Device_ID_ExW
67 @ stdcall CM_Get_Device_ID_ListA(str ptr long long) setupapi.CM_Get_Device_ID_ListA
68 @ stdcall CM_Get_Device_ID_ListW(wstr ptr long long) setupapi.CM_Get_Device_ID_ListW
69 @ stub CM_Get_Device_ID_List_ExA
70 @ stub CM_Get_Device_ID_List_ExW
71 @ stdcall CM_Get_Device_ID_List_SizeA(ptr str long) setupapi.CM_Get_Device_ID_List_SizeA
72 @ stdcall CM_Get_Device_ID_List_SizeW(ptr wstr long) setupapi.CM_Get_Device_ID_List_SizeW
73 @ stub CM_Get_Device_ID_List_Size_ExA
74 @ stub CM_Get_Device_ID_List_Size_ExW
75 @ stdcall CM_Get_Device_ID_Size(ptr ptr long) setupapi.CM_Get_Device_ID_Size
76 @ stub CM_Get_Device_ID_Size_Ex
77 @ stub CM_Get_Device_Interface_AliasA
78 @ stub CM_Get_Device_Interface_AliasW
79 @ stub CM_Get_Device_Interface_Alias_ExA
80 @ stub CM_Get_Device_Interface_Alias_ExW
81 @ stub CM_Get_Device_Interface_ListA
82 @ stub CM_Get_Device_Interface_ListW
83 @ stub CM_Get_Device_Interface_List_ExA
84 @ stub CM_Get_Device_Interface_List_ExW
85 @ stub CM_Get_Device_Interface_List_SizeA
86 @ stub CM_Get_Device_Interface_List_SizeW
87 @ stdcall CM_Get_Device_Interface_List_Size_ExA(ptr ptr str long ptr) setupapi.CM_Get_Device_Interface_List_Size_ExA
88 @ stdcall CM_Get_Device_Interface_List_Size_ExW(ptr ptr wstr long ptr) setupapi.CM_Get_Device_Interface_List_Size_ExW
89 @ stub CM_Get_First_Log_Conf
90 @ stub CM_Get_First_Log_Conf_Ex
91 @ stub CM_Get_Global_State
92 @ stub CM_Get_Global_State_Ex
93 @ stub CM_Get_HW_Prof_FlagsA
94 @ stub CM_Get_HW_Prof_FlagsW
95 @ stub CM_Get_HW_Prof_Flags_ExA
96 @ stub CM_Get_HW_Prof_Flags_ExW
97 @ stub CM_Get_Hardware_Profile_InfoA
98 @ stub CM_Get_Hardware_Profile_InfoW
99 @ stub CM_Get_Hardware_Profile_Info_ExA
100 @ stub CM_Get_Hardware_Profile_Info_ExW
101 @ stub CM_Get_Log_Conf_Priority
102 @ stub CM_Get_Log_Conf_Priority_Ex
103 @ stub CM_Get_Next_Log_Conf
104 @ stub CM_Get_Next_Log_Conf_Ex
105 @ stub CM_Get_Next_Res_Des
106 @ stub CM_Get_Next_Res_Des_Ex
107 @ stdcall CM_Get_Parent(ptr long long) setupapi.CM_Get_Parent
108 @ stub CM_Get_Parent_Ex
109 @ stub CM_Get_Res_Des_Data
110 @ stub CM_Get_Res_Des_Data_Ex
111 @ stub CM_Get_Res_Des_Data_Size
112 @ stub CM_Get_Res_Des_Data_Size_Ex
113 @ stub CM_Get_Sibling
114 @ stub CM_Get_Sibling_Ex
115 @ stub CM_Get_Version
116 @ stub CM_Get_Version_Ex
117 @ stub CM_Intersect_Range_List
118 @ stub CM_Invert_Range_List
119 @ stub CM_Is_Dock_Station_Present
120 @ stdcall CM_Locate_DevNodeA(ptr str long) setupapi.CM_Locate_DevNodeA
121 @ stdcall CM_Locate_DevNodeW(ptr wstr long) setupapi.CM_Locate_DevNodeW
122 @ stdcall CM_Locate_DevNode_ExA(ptr str long long) setupapi.CM_Locate_DevNode_ExA
123 @ stdcall CM_Locate_DevNode_ExW(ptr wstr long long) setupapi.CM_Locate_DevNode_ExW
124 @ stub CM_Merge_Range_List
125 @ stub CM_Modify_Res_Des
126 @ stub CM_Modify_Res_Des_Ex
127 @ stub CM_Move_DevNode
128 @ stub CM_Move_DevNode_Ex
129 @ stub CM_Next_Range
130 @ stub CM_Open_Class_KeyA
131 @ stub CM_Open_Class_KeyW
132 @ stub CM_Open_Class_Key_ExA
133 @ stub CM_Open_Class_Key_ExW
134 @ stub CM_Open_DevNode_Key
135 @ stub CM_Open_DevNode_Key_Ex
136 @ stub CM_Query_Arbitrator_Free_Data
137 @ stub CM_Query_Arbitrator_Free_Data_Ex
138 @ stub CM_Query_Arbitrator_Free_Size
139 @ stub CM_Query_Arbitrator_Free_Size_Ex
140 @ stub CM_Query_Remove_SubTree
141 @ stub CM_Query_Remove_SubTree_Ex
142 @ stub CM_Reenumerate_DevNode
143 @ stub CM_Reenumerate_DevNode_Ex
144 @ stub CM_Register_Device_Driver
145 @ stub CM_Register_Device_Driver_Ex
146 @ stub CM_Register_Device_InterfaceA
147 @ stub CM_Register_Device_InterfaceW
148 @ stub CM_Register_Device_Interface_ExA
149 @ stub CM_Register_Device_Interface_ExW
150 @ stub CM_Remove_SubTree
151 @ stub CM_Remove_SubTree_Ex
152 @ stub CM_Remove_Unmarked_Children
153 @ stub CM_Remove_Unmarked_Children_Ex
154 @ stub CM_Request_Eject_PC
155 @ stub CM_Reset_Children_Marks
156 @ stub CM_Reset_Children_Marks_Ex
157 @ stub CM_Run_Detection
158 @ stub CM_Run_Detection_Ex
159 @ stub CM_Set_DevNode_Problem
160 @ stub CM_Set_DevNode_Problem_Ex
161 @ stub CM_Set_DevNode_Registry_PropertyA
162 @ stub CM_Set_DevNode_Registry_PropertyW
163 @ stub CM_Set_DevNode_Registry_Property_ExA
164 @ stub CM_Set_DevNode_Registry_Property_ExW
165 @ stub CM_Set_HW_Prof
166 @ stub CM_Set_HW_Prof_Ex
167 @ stub CM_Set_HW_Prof_FlagsA
168 @ stub CM_Set_HW_Prof_FlagsW
169 @ stub CM_Set_HW_Prof_Flags_ExA
170 @ stub CM_Set_HW_Prof_Flags_ExW
171 @ stub CM_Setup_DevNode
172 @ stub CM_Setup_DevNode_Ex
173 @ stub CM_Test_Range_Available
174 @ stub CM_Uninstall_DevNode
175 @ stub CM_Uninstall_DevNode_Ex
176 @ stub CM_Unregister_Device_InterfaceA
177 @ stub CM_Unregister_Device_InterfaceW
178 @ stub CM_Unregister_Device_Interface_ExA
179 @ stub CM_Unregister_Device_Interface_ExW
180 @ stdcall CMP_WaitNoPendingInstallEvents(long) setupapi.CMP_WaitNoPendingInstallEvents