d3d8: Get rid of the format switching code in d3d8_device_CopyRects().
[wine.git] / dlls / api-ms-win-core-processthreads-l1-1-0 / api-ms-win-core-processthreads-l1-1-0.spec
blob0b16649edff940e1b11aeda5386be0af1c68c064
1 @ stdcall CreateProcessA(str str ptr ptr long long ptr str ptr ptr) kernel32.CreateProcessA
2 @ stub CreateProcessAsUserW
3 @ stdcall CreateProcessW(wstr wstr ptr ptr long long ptr wstr ptr ptr) kernel32.CreateProcessW
4 @ stdcall CreateRemoteThread(long ptr long ptr long long ptr) kernel32.CreateRemoteThread
5 @ stub CreateRemoteThreadEx
6 @ stdcall CreateThread(ptr long ptr long long ptr) kernel32.CreateThread
7 @ stub DeleteProcThreadAttributeList
8 @ stdcall ExitProcess(long) kernel32.ExitProcess
9 @ stdcall ExitThread(long) kernel32.ExitThread
10 @ stdcall FlushProcessWriteBuffers() kernel32.FlushProcessWriteBuffers
11 @ stdcall -norelay GetCurrentProcess() kernel32.GetCurrentProcess
12 @ stdcall -norelay GetCurrentProcessId() kernel32.GetCurrentProcessId
13 @ stdcall -norelay GetCurrentThread() kernel32.GetCurrentThread
14 @ stdcall -norelay GetCurrentThreadId() kernel32.GetCurrentThreadId
15 @ stdcall GetExitCodeProcess(long ptr) kernel32.GetExitCodeProcess
16 @ stdcall GetExitCodeThread(long ptr) kernel32.GetExitCodeThread
17 @ stdcall GetPriorityClass(long) kernel32.GetPriorityClass
18 @ stdcall GetProcessId(long) kernel32.GetProcessId
19 @ stub GetProcessIdOfThread
20 @ stdcall GetProcessTimes(long ptr ptr ptr ptr) kernel32.GetProcessTimes
21 @ stdcall GetProcessVersion(long) kernel32.GetProcessVersion
22 @ stdcall GetStartupInfoW(ptr) kernel32.GetStartupInfoW
23 @ stdcall GetThreadId(ptr) kernel32.GetThreadId
24 @ stdcall GetThreadPriority(long) kernel32.GetThreadPriority
25 @ stdcall GetThreadPriorityBoost(long ptr) kernel32.GetThreadPriorityBoost
26 @ stub InitializeProcThreadAttributeList
27 @ stub OpenProcessToken
28 @ stdcall OpenThread(long long long) kernel32.OpenThread
29 @ stub OpenThreadToken
30 @ stdcall ProcessIdToSessionId(long ptr) kernel32.ProcessIdToSessionId
31 @ stub QueryProcessAffinityUpdateMode
32 @ stdcall QueueUserAPC(ptr long long) kernel32.QueueUserAPC
33 @ stdcall ResumeThread(long) kernel32.ResumeThread
34 @ stdcall SetPriorityClass(long long) kernel32.SetPriorityClass
35 @ stub SetProcessAffinityUpdateMode
36 @ stdcall SetProcessShutdownParameters(long long) kernel32.SetProcessShutdownParameters
37 @ stdcall SetThreadPriority(long long) kernel32.SetThreadPriority
38 @ stdcall SetThreadPriorityBoost(long long) kernel32.SetThreadPriorityBoost
39 @ stdcall SetThreadStackGuarantee(ptr) kernel32.SetThreadStackGuarantee
40 @ stub SetThreadToken
41 @ stdcall SuspendThread(long) kernel32.SuspendThread
42 @ stdcall SwitchToThread() kernel32.SwitchToThread
43 @ stdcall TerminateProcess(long long) kernel32.TerminateProcess
44 @ stdcall TerminateThread(long long) kernel32.TerminateThread
45 @ stdcall TlsAlloc() kernel32.TlsAlloc
46 @ stdcall TlsFree(long) kernel32.TlsFree
47 @ stdcall TlsGetValue(long) kernel32.TlsGetValue
48 @ stdcall TlsSetValue(long ptr) kernel32.TlsSetValue
49 @ stub UpdateProcThreadAttribute