msxml3/tests: Free ready state BSTR (Valgrind).
[wine.git] / dlls / userenv / userenv.spec
blob4d8bc4ec407dc15325207873f11d4320ce233e6f
1 138 stdcall @(long str str str str long str long long str str long) USERENV_138
3 @ stdcall CreateEnvironmentBlock(ptr ptr long)
4 @ stdcall DestroyEnvironmentBlock(ptr)
5 @ stdcall EnterCriticalPolicySection(long)
6 @ stdcall ExpandEnvironmentStringsForUserA(ptr str ptr long)
7 @ stdcall ExpandEnvironmentStringsForUserW(ptr wstr ptr long)
8 @ stdcall GetAllUsersProfileDirectoryA(ptr ptr)
9 @ stdcall GetAllUsersProfileDirectoryW(ptr ptr)
10 @ stdcall GetAppliedGPOListW(long wstr ptr ptr ptr)
11 @ stdcall GetDefaultUserProfileDirectoryA(ptr ptr)
12 @ stdcall GetDefaultUserProfileDirectoryW(ptr ptr)
13 @ stdcall GetProfilesDirectoryA(ptr ptr)
14 @ stdcall GetProfilesDirectoryW(ptr ptr)
15 @ stdcall GetProfileType(ptr)
16 @ stdcall GetUserProfileDirectoryA(ptr ptr ptr)
17 @ stdcall GetUserProfileDirectoryW(ptr ptr ptr)
18 @ stdcall LeaveCriticalPolicySection(ptr)
19 @ stdcall LoadUserProfileA(ptr ptr)
20 @ stdcall LoadUserProfileW(ptr ptr)
21 @ stdcall RegisterGPNotification(long long)
22 @ stdcall UnloadUserProfile(ptr ptr)
23 @ stdcall UnregisterGPNotification(long)