msvcrt: Add scheduler_resource_allocation_error class implementation.
[wine.git] / dlls / propsys / propsys.spec
blob582308f5a0467b624460386393ea3b82ef659399
1 3 stub GetProxyDllInfo
2 400 stub @
3 402 stub @
4 403 stub @
5 404 stub @
6 405 stub @
7 406 stub @
8 407 stub @
9 408 stub @
10 409 stub @
11 410 stub @
12 411 stub @
13 412 stub @
14 413 stub @
15 414 stub @
16 415 stub @
17 416 stub @
18 417 stub @
19 418 stub @
20 420 stub @
21 421 stub @
22 422 stub @
24 @ stub ClearPropVariantArray
25 @ stub ClearVariantArray
26 @ stdcall -private DllCanUnloadNow()
27 @ stdcall -private DllGetClassObject(ptr ptr ptr)
28 @ stdcall -private DllRegisterServer()
29 @ stdcall -private DllUnregisterServer()
30 @ stub InitPropVariantFromBooleanVector
31 @ stdcall InitPropVariantFromBuffer(ptr long ptr)
32 @ stub InitPropVariantFromCLSID
33 @ stub InitPropVariantFromDoubleVector
34 @ stub InitPropVariantFromFileTime
35 @ stub InitPropVariantFromFileTimeVector
36 @ stdcall InitPropVariantFromGUIDAsString(ptr ptr)
37 @ stub InitPropVariantFromInt16Vector
38 @ stub InitPropVariantFromInt32Vector
39 @ stub InitPropVariantFromInt64Vector
40 @ stub InitPropVariantFromPropVariantVectorElem
41 @ stub InitPropVariantFromResource
42 @ stub InitPropVariantFromStrRet
43 @ stub InitPropVariantFromStringAsVector
44 @ stub InitPropVariantFromStringVector
45 @ stub InitPropVariantFromUInt16Vector
46 @ stub InitPropVariantFromUInt32Vector
47 @ stub InitPropVariantFromUInt64Vector
48 @ stub InitPropVariantVectorFromPropVariant
49 @ stub InitVariantFromBooleanArray
50 @ stdcall InitVariantFromBuffer(ptr long ptr)
51 @ stub InitVariantFromDoubleArray
52 @ stub InitVariantFromFileTime
53 @ stub InitVariantFromFileTimeArray
54 @ stdcall InitVariantFromGUIDAsString(ptr ptr)
55 @ stub InitVariantFromInt16Array
56 @ stub InitVariantFromInt32Array
57 @ stub InitVariantFromInt64Array
58 @ stub InitVariantFromResource
59 @ stub InitVariantFromStrRet
60 @ stub InitVariantFromStringArray
61 @ stub InitVariantFromUInt16Array
62 @ stub InitVariantFromUInt32Array
63 @ stub InitVariantFromUInt64Array
64 @ stub InitVariantFromVariantArrayElem
65 @ stub PSCoerceToCanonicalValue
66 @ stub PSCreateAdapterFromPropertyStore
67 @ stub PSCreateDelayedMultiplexPropertyStore
68 @ stub PSCreateMemoryPropertyStore
69 @ stub PSCreateMultiplexPropertyStore
70 @ stub PSCreatePropertyChangeArray
71 @ stub PSCreatePropertyStoreFromObject
72 @ stub PSCreatePropertyStoreFromPropertySetStorage
73 @ stub PSCreateSimplePropertyChange
74 @ stub PSEnumeratePropertyDescriptions
75 @ stub PSFormatForDisplay
76 @ stub PSFormatForDisplayAlloc
77 @ stub PSFormatPropertyValue
78 @ stub PSGetItemPropertyHandler
79 @ stub PSGetItemPropertyHandlerWithCreateObject
80 @ stub PSGetNameFromPropertyKey
81 @ stub PSGetNamedPropertyFromPropertyStorage
82 @ stdcall PSGetPropertyDescription(ptr ptr ptr)
83 @ stub PSGetPropertyDescriptionByName
84 @ stdcall PSGetPropertyDescriptionListFromString(wstr ptr ptr)
85 @ stub PSGetPropertyFromPropertyStorage
86 @ stub PSGetPropertyKeyFromName
87 @ stdcall PSGetPropertySystem(ptr ptr)
88 @ stub PSGetPropertyValue
89 @ stub PSLookupPropertyHandlerCLSID
90 @ stdcall PSPropertyKeyFromString(wstr ptr)
91 @ stdcall PSRefreshPropertySchema()
92 @ stdcall PSRegisterPropertySchema(wstr)
93 @ stub PSSetPropertyValue
94 @ stdcall PSStringFromPropertyKey(ptr ptr long)
95 @ stdcall PSUnregisterPropertySchema(wstr)
96 @ stdcall PropVariantChangeType(ptr ptr long long)
97 @ stdcall PropVariantCompareEx(ptr ptr long long)
98 @ stub PropVariantGetBooleanElem
99 @ stub PropVariantGetDoubleElem
100 @ stub PropVariantGetElementCount
101 @ stub PropVariantGetFileTimeElem
102 @ stub PropVariantGetInt16Elem
103 @ stub PropVariantGetInt32Elem
104 @ stub PropVariantGetInt64Elem
105 @ stub PropVariantGetStringElem
106 @ stub PropVariantGetUInt16Elem
107 @ stub PropVariantGetUInt32Elem
108 @ stub PropVariantGetUInt64Elem
109 @ stub PropVariantToBSTR
110 @ stub PropVariantToBoolean
111 @ stub PropVariantToBooleanVector
112 @ stub PropVariantToBooleanVectorAlloc
113 @ stub PropVariantToBooleanWithDefault
114 @ stub PropVariantToBuffer
115 @ stub PropVariantToDouble
116 @ stub PropVariantToDoubleVector
117 @ stub PropVariantToDoubleVectorAlloc
118 @ stub PropVariantToDoubleWithDefault
119 @ stub PropVariantToFileTime
120 @ stub PropVariantToFileTimeVector
121 @ stub PropVariantToFileTimeVectorAlloc
122 @ stdcall PropVariantToGUID(ptr ptr)
123 @ stdcall PropVariantToInt16(ptr ptr)
124 @ stub PropVariantToInt16Vector
125 @ stub PropVariantToInt16VectorAlloc
126 @ stub PropVariantToInt16WithDefault
127 @ stdcall PropVariantToInt32(ptr ptr)
128 @ stub PropVariantToInt32Vector
129 @ stub PropVariantToInt32VectorAlloc
130 @ stub PropVariantToInt32WithDefault
131 @ stdcall PropVariantToInt64(ptr ptr)
132 @ stub PropVariantToInt64Vector
133 @ stub PropVariantToInt64VectorAlloc
134 @ stub PropVariantToInt64WithDefault
135 @ stub PropVariantToStrRet
136 @ stub PropVariantToString
137 @ stdcall PropVariantToStringAlloc(ptr ptr)
138 @ stub PropVariantToStringVector
139 @ stub PropVariantToStringVectorAlloc
140 @ stub PropVariantToStringWithDefault
141 @ stdcall PropVariantToUInt16(ptr ptr)
142 @ stub PropVariantToUInt16Vector
143 @ stub PropVariantToUInt16VectorAlloc
144 @ stub PropVariantToUInt16WithDefault
145 @ stdcall PropVariantToUInt32(ptr ptr)
146 @ stub PropVariantToUInt32Vector
147 @ stub PropVariantToUInt32VectorAlloc
148 @ stub PropVariantToUInt32WithDefault
149 @ stdcall PropVariantToUInt64(ptr ptr)
150 @ stub PropVariantToUInt64Vector
151 @ stub PropVariantToUInt64VectorAlloc
152 @ stub PropVariantToUInt64WithDefault
153 @ stub PropVariantToVariant
154 @ stub StgDeserializePropVariant
155 @ stub StgSerializePropVariant
156 @ stub VariantCompare
157 @ stub VariantGetBooleanElem
158 @ stub VariantGetDoubleElem
159 @ stub VariantGetElementCount
160 @ stub VariantGetInt16Elem
161 @ stub VariantGetInt32Elem
162 @ stub VariantGetInt64Elem
163 @ stub VariantGetStringElem
164 @ stub VariantGetUInt16Elem
165 @ stub VariantGetUInt32Elem
166 @ stub VariantGetUInt64Elem
167 @ stub VariantToBoolean
168 @ stub VariantToBooleanArray
169 @ stub VariantToBooleanArrayAlloc
170 @ stub VariantToBooleanWithDefault
171 @ stub VariantToBuffer
172 @ stub VariantToDosDateTime
173 @ stub VariantToDouble
174 @ stub VariantToDoubleArray
175 @ stub VariantToDoubleArrayAlloc
176 @ stub VariantToDoubleWithDefault
177 @ stub VariantToFileTime
178 @ stdcall VariantToGUID(ptr ptr)
179 @ stub VariantToInt16
180 @ stub VariantToInt16Array
181 @ stub VariantToInt16ArrayAlloc
182 @ stub VariantToInt16WithDefault
183 @ stub VariantToInt32
184 @ stub VariantToInt32Array
185 @ stub VariantToInt32ArrayAlloc
186 @ stub VariantToInt32WithDefault
187 @ stub VariantToInt64
188 @ stub VariantToInt64Array
189 @ stub VariantToInt64ArrayAlloc
190 @ stub VariantToInt64WithDefault
191 @ stub VariantToPropVariant
192 @ stub VariantToStrRet
193 @ stub VariantToString
194 @ stub VariantToStringAlloc
195 @ stub VariantToStringArray
196 @ stub VariantToStringArrayAlloc
197 @ stub VariantToStringWithDefault
198 @ stub VariantToUInt16
199 @ stub VariantToUInt16Array
200 @ stub VariantToUInt16ArrayAlloc
201 @ stub VariantToUInt16WithDefault
202 @ stub VariantToUInt32
203 @ stub VariantToUInt32Array
204 @ stub VariantToUInt32ArrayAlloc
205 @ stub VariantToUInt32WithDefault
206 @ stub VariantToUInt64
207 @ stub VariantToUInt64Array
208 @ stub VariantToUInt64ArrayAlloc
209 @ stub VariantToUInt64WithDefault