configure: Add a check for sys/ucontext.h and include it where appropriate.
[wine.git] / dlls / msasn1 / msasn1.spec
blob165839964d30ba15dbf54b0e69a3e072b0f41f32
1 @ stub ASN1BERDecBitString2
2 @ stub ASN1BERDecBitString
3 @ stub ASN1BERDecBool
4 @ stub ASN1BERDecChar16String
5 @ stub ASN1BERDecChar32String
6 @ stub ASN1BERDecCharString
7 @ stub ASN1BERDecCheck
8 @ stub ASN1BERDecDouble
9 @ stub ASN1BERDecEndOfContents
10 @ stub ASN1BERDecEoid
11 @ stub ASN1BERDecExplicitTag
12 @ stub ASN1BERDecFlush
13 @ stub ASN1BERDecGeneralizedTime
14 @ stub ASN1BERDecLength
15 @ stub ASN1BERDecMultibyteString
16 @ stub ASN1BERDecNotEndOfContents
17 @ stub ASN1BERDecNull
18 @ stub ASN1BERDecObjectIdentifier2
19 @ stub ASN1BERDecObjectIdentifier
20 @ stub ASN1BERDecOctetString2
21 @ stub ASN1BERDecOctetString
22 @ stub ASN1BERDecOpenType2
23 @ stub ASN1BERDecOpenType
24 @ stub ASN1BERDecPeekTag
25 @ stub ASN1BERDecS16Val
26 @ stub ASN1BERDecS32Val
27 @ stub ASN1BERDecS8Val
28 @ stub ASN1BERDecSXVal
29 @ stub ASN1BERDecSkip
30 @ stub ASN1BERDecTag
31 @ stub ASN1BERDecU16Val
32 @ stub ASN1BERDecU32Val
33 @ stub ASN1BERDecU8Val
34 @ stub ASN1BERDecUTCTime
35 @ stub ASN1BERDecUTF8String
36 @ stub ASN1BERDecZeroChar16String
37 @ stub ASN1BERDecZeroChar32String
38 @ stub ASN1BERDecZeroCharString
39 @ stub ASN1BERDecZeroMultibyteString
40 @ stub ASN1BERDotVal2Eoid
41 @ stub ASN1BEREncBitString
42 @ stub ASN1BEREncBool
43 @ stub ASN1BEREncChar16String
44 @ stub ASN1BEREncChar32String
45 @ stub ASN1BEREncCharString
46 @ stub ASN1BEREncCheck
47 @ stub ASN1BEREncDouble
48 @ stub ASN1BEREncEndOfContents
49 @ stub ASN1BEREncEoid
50 @ stub ASN1BEREncExplicitTag
51 @ stub ASN1BEREncFlush
52 @ stub ASN1BEREncGeneralizedTime
53 @ stub ASN1BEREncLength
54 @ stub ASN1BEREncMultibyteString
55 @ stub ASN1BEREncNull
56 @ stub ASN1BEREncObjectIdentifier2
57 @ stub ASN1BEREncObjectIdentifier
58 @ stub ASN1BEREncOctetString
59 @ stub ASN1BEREncOpenType
60 @ stub ASN1BEREncRemoveZeroBits
61 @ stub ASN1BEREncS32
62 @ stub ASN1BEREncSX
63 @ stub ASN1BEREncTag
64 @ stub ASN1BEREncU32
65 @ stub ASN1BEREncUTCTime
66 @ stub ASN1BEREncUTF8String
67 @ stub ASN1BEREncZeroMultibyteString
68 @ stub ASN1BEREoid2DotVal
69 @ stub ASN1BEREoid_free
70 @ stub ASN1CEREncBeginBlk
71 @ stub ASN1CEREncBitString
72 @ stub ASN1CEREncChar16String
73 @ stub ASN1CEREncChar32String
74 @ stub ASN1CEREncCharString
75 @ stub ASN1CEREncEndBlk
76 @ stub ASN1CEREncFlushBlkElement
77 @ stub ASN1CEREncGeneralizedTime
78 @ stub ASN1CEREncMultibyteString
79 @ stub ASN1CEREncNewBlkElement
80 @ stub ASN1CEREncOctetString
81 @ stub ASN1CEREncUTCTime
82 @ stub ASN1CEREncZeroMultibyteString
83 @ stub ASN1DecAbort
84 @ stub ASN1DecAlloc
85 @ stub ASN1DecDone
86 @ stub ASN1DecRealloc
87 @ stub ASN1DecSetError
88 @ stub ASN1EncAbort
89 @ stub ASN1EncDone
90 @ stub ASN1EncSetError
91 @ stub ASN1Free
92 @ stub ASN1PERDecAlignment
93 @ stub ASN1PERDecBit
94 @ stub ASN1PERDecBits
95 @ stub ASN1PERDecBoolean
96 @ stub ASN1PERDecChar16String
97 @ stub ASN1PERDecChar32String
98 @ stub ASN1PERDecCharString
99 @ stub ASN1PERDecCharStringNoAlloc
100 @ stub ASN1PERDecComplexChoice
101 @ stub ASN1PERDecDouble
102 @ stub ASN1PERDecExtension
103 @ stub ASN1PERDecFlush
104 @ stub ASN1PERDecFragmented
105 @ stub ASN1PERDecFragmentedChar16String
106 @ stub ASN1PERDecFragmentedChar32String
107 @ stub ASN1PERDecFragmentedCharString
108 @ stub ASN1PERDecFragmentedExtension
109 @ stub ASN1PERDecFragmentedIntx
110 @ stub ASN1PERDecFragmentedLength
111 @ stub ASN1PERDecFragmentedTableChar16String
112 @ stub ASN1PERDecFragmentedTableChar32String
113 @ stub ASN1PERDecFragmentedTableCharString
114 @ stub ASN1PERDecFragmentedUIntx
115 @ stub ASN1PERDecFragmentedZeroChar16String
116 @ stub ASN1PERDecFragmentedZeroChar32String
117 @ stub ASN1PERDecFragmentedZeroCharString
118 @ stub ASN1PERDecFragmentedZeroTableChar16String
119 @ stub ASN1PERDecFragmentedZeroTableChar32String
120 @ stub ASN1PERDecFragmentedZeroTableCharString
121 @ stub ASN1PERDecGeneralizedTime
122 @ stub ASN1PERDecInteger
123 @ stub ASN1PERDecMultibyteString
124 @ stub ASN1PERDecN16Val
125 @ stub ASN1PERDecN32Val
126 @ stub ASN1PERDecN8Val
127 @ stub ASN1PERDecNormallySmallExtension
128 @ stub ASN1PERDecObjectIdentifier2
129 @ stub ASN1PERDecObjectIdentifier
130 @ stub ASN1PERDecOctetString_FixedSize
131 @ stub ASN1PERDecOctetString_FixedSizeEx
132 @ stub ASN1PERDecOctetString_NoSize
133 @ stub ASN1PERDecOctetString_VarSize
134 @ stub ASN1PERDecOctetString_VarSizeEx
135 @ stub ASN1PERDecS16Val
136 @ stub ASN1PERDecS32Val
137 @ stub ASN1PERDecS8Val
138 @ stub ASN1PERDecSXVal
139 @ stub ASN1PERDecSeqOf_NoSize
140 @ stub ASN1PERDecSeqOf_VarSize
141 @ stub ASN1PERDecSimpleChoice
142 @ stub ASN1PERDecSimpleChoiceEx
143 @ stub ASN1PERDecSkipBits
144 @ stub ASN1PERDecSkipFragmented
145 @ stub ASN1PERDecSkipNormallySmall
146 @ stub ASN1PERDecSkipNormallySmallExtension
147 @ stub ASN1PERDecSkipNormallySmallExtensionFragmented
148 @ stub ASN1PERDecTableChar16String
149 @ stub ASN1PERDecTableChar32String
150 @ stub ASN1PERDecTableCharString
151 @ stub ASN1PERDecTableCharStringNoAlloc
152 @ stub ASN1PERDecU16Val
153 @ stub ASN1PERDecU32Val
154 @ stub ASN1PERDecU8Val
155 @ stub ASN1PERDecUTCTime
156 @ stub ASN1PERDecUXVal
157 @ stub ASN1PERDecUnsignedInteger
158 @ stub ASN1PERDecUnsignedShort
159 @ stub ASN1PERDecZeroChar16String
160 @ stub ASN1PERDecZeroChar32String
161 @ stub ASN1PERDecZeroCharString
162 @ stub ASN1PERDecZeroCharStringNoAlloc
163 @ stub ASN1PERDecZeroTableChar16String
164 @ stub ASN1PERDecZeroTableChar32String
165 @ stub ASN1PERDecZeroTableCharString
166 @ stub ASN1PERDecZeroTableCharStringNoAlloc
167 @ stub ASN1PEREncAlignment
168 @ stub ASN1PEREncBit
169 @ stub ASN1PEREncBitIntx
170 @ stub ASN1PEREncBitVal
171 @ stub ASN1PEREncBits
172 @ stub ASN1PEREncBoolean
173 @ stub ASN1PEREncChar16String
174 @ stub ASN1PEREncChar32String
175 @ stub ASN1PEREncCharString
176 @ stub ASN1PEREncCheckExtensions
177 @ stub ASN1PEREncComplexChoice
178 @ stub ASN1PEREncDouble
179 @ stub ASN1PEREncExtensionBitClear
180 @ stub ASN1PEREncExtensionBitSet
181 @ stub ASN1PEREncFlush
182 @ stub ASN1PEREncFlushFragmentedToParent
183 @ stub ASN1PEREncFragmented
184 @ stub ASN1PEREncFragmentedChar16String
185 @ stub ASN1PEREncFragmentedChar32String
186 @ stub ASN1PEREncFragmentedCharString
187 @ stub ASN1PEREncFragmentedIntx
188 @ stub ASN1PEREncFragmentedLength
189 @ stub ASN1PEREncFragmentedTableChar16String
190 @ stub ASN1PEREncFragmentedTableChar32String
191 @ stub ASN1PEREncFragmentedTableCharString
192 @ stub ASN1PEREncFragmentedUIntx
193 @ stub ASN1PEREncGeneralizedTime
194 @ stub ASN1PEREncInteger
195 @ stub ASN1PEREncMultibyteString
196 @ stub ASN1PEREncNormallySmall
197 @ stub ASN1PEREncNormallySmallBits
198 @ stub ASN1PEREncObjectIdentifier2
199 @ stub ASN1PEREncObjectIdentifier
200 @ stub ASN1PEREncOctetString_FixedSize
201 @ stub ASN1PEREncOctetString_FixedSizeEx
202 @ stub ASN1PEREncOctetString_NoSize
203 @ stub ASN1PEREncOctetString_VarSize
204 @ stub ASN1PEREncOctetString_VarSizeEx
205 @ stub ASN1PEREncOctets
206 @ stub ASN1PEREncRemoveZeroBits
207 @ stub ASN1PEREncSeqOf_NoSize
208 @ stub ASN1PEREncSeqOf_VarSize
209 @ stub ASN1PEREncSimpleChoice
210 @ stub ASN1PEREncSimpleChoiceEx
211 @ stub ASN1PEREncTableChar16String
212 @ stub ASN1PEREncTableChar32String
213 @ stub ASN1PEREncTableCharString
214 @ stub ASN1PEREncUTCTime
215 @ stub ASN1PEREncUnsignedInteger
216 @ stub ASN1PEREncUnsignedShort
217 @ stub ASN1PEREncZero
218 @ stub ASN1PERFreeSeqOf
219 @ stub ASN1_CloseDecoder
220 @ stub ASN1_CloseEncoder2
221 @ stub ASN1_CloseEncoder
222 @ stub ASN1_CloseModule
223 @ stub ASN1_CreateDecoder
224 @ stub ASN1_CreateDecoderEx
225 @ stub ASN1_CreateEncoder
226 @ stub ASN1_CreateModule
227 @ stub ASN1_Decode
228 @ stub ASN1_Encode
229 @ stub ASN1_FreeDecoded
230 @ stub ASN1_FreeEncoded
231 @ stub ASN1_GetDecoderOption
232 @ stub ASN1_GetEncoderOption
233 @ stub ASN1_SetDecoderOption
234 @ stub ASN1_SetEncoderOption
235 @ stub ASN1bitstring_cmp
236 @ stub ASN1bitstring_free
237 @ stub ASN1char16string_cmp
238 @ stub ASN1char16string_free
239 @ stub ASN1char32string_cmp
240 @ stub ASN1char32string_free
241 @ stub ASN1charstring_cmp
242 @ stub ASN1charstring_free
243 @ stub ASN1generalizedtime_cmp
244 @ stub ASN1intx2int32
245 @ stub ASN1intx2uint32
246 @ stub ASN1intx_add
247 @ stub ASN1intx_free
248 @ stub ASN1intx_setuint32
249 @ stub ASN1intx_sub
250 @ stub ASN1intx_uoctets
251 @ stub ASN1intxisuint32
252 @ stub ASN1objectidentifier2_cmp
253 @ stub ASN1objectidentifier_cmp
254 @ stub ASN1objectidentifier_free
255 @ stub ASN1octetstring_cmp
256 @ stub ASN1octetstring_free
257 @ stub ASN1open_cmp
258 @ stub ASN1open_free
259 @ stub ASN1uint32_uoctets
260 @ stub ASN1utctime_cmp
261 @ stub ASN1utf8string_free
262 @ stub ASN1ztchar16string_cmp
263 @ stub ASN1ztchar16string_free
264 @ stub ASN1ztchar32string_free
265 @ stub ASN1ztcharstring_cmp
266 @ stub ASN1ztcharstring_free