msvcrt: Add support for _fstat32i64.
[wine.git] / dlls / api-ms-win-crt-filesystem-l1-1-0 / api-ms-win-crt-filesystem-l1-1-0.spec
blobdd881aafd8c3e9cc78f68400d4b6334bce24ef83
1 @ cdecl _access(str long) ucrtbase._access
2 @ cdecl _access_s(str long) ucrtbase._access_s
3 @ cdecl _chdir(str) ucrtbase._chdir
4 @ cdecl _chdrive(long) ucrtbase._chdrive
5 @ cdecl _chmod(str long) ucrtbase._chmod
6 @ cdecl _findclose(long) ucrtbase._findclose
7 @ cdecl _findfirst32(str ptr) ucrtbase._findfirst32
8 @ stub _findfirst32i64
9 @ cdecl _findfirst64(str ptr) ucrtbase._findfirst64
10 @ cdecl _findfirst64i32(str ptr) ucrtbase._findfirst64i32
11 @ cdecl _findnext32(long ptr) ucrtbase._findnext32
12 @ stub _findnext32i64
13 @ cdecl _findnext64(long ptr) ucrtbase._findnext64
14 @ cdecl _findnext64i32(long ptr) ucrtbase._findnext64i32
15 @ cdecl _fstat32(long ptr) ucrtbase._fstat32
16 @ cdecl _fstat32i64(long ptr) ucrtbase._fstat32i64
17 @ cdecl _fstat64(long ptr) ucrtbase._fstat64
18 @ cdecl _fstat64i32(long ptr) ucrtbase._fstat64i32
19 @ cdecl _fullpath(ptr str long) ucrtbase._fullpath
20 @ cdecl _getdiskfree(long ptr) ucrtbase._getdiskfree
21 @ cdecl _getdrive() ucrtbase._getdrive
22 @ cdecl _getdrives() ucrtbase._getdrives
23 @ cdecl _lock_file(ptr) ucrtbase._lock_file
24 @ cdecl _makepath(ptr str str str str) ucrtbase._makepath
25 @ cdecl _makepath_s(ptr long str str str str) ucrtbase._makepath_s
26 @ cdecl _mkdir(str) ucrtbase._mkdir
27 @ cdecl _rmdir(str) ucrtbase._rmdir
28 @ cdecl _splitpath(str ptr ptr ptr ptr) ucrtbase._splitpath
29 @ cdecl _splitpath_s(str ptr long ptr long ptr long ptr long) ucrtbase._splitpath_s
30 @ cdecl _stat32(str ptr) ucrtbase._stat32
31 @ cdecl _stat32i64(str ptr) ucrtbase._stat32i64
32 @ cdecl _stat64(str ptr) ucrtbase._stat64
33 @ cdecl _stat64i32(str ptr) ucrtbase._stat64i32
34 @ cdecl _umask(long) ucrtbase._umask
35 @ stub _umask_s
36 @ cdecl _unlink(str) ucrtbase._unlink
37 @ cdecl _unlock_file(ptr) ucrtbase._unlock_file
38 @ cdecl _waccess(wstr long) ucrtbase._waccess
39 @ cdecl _waccess_s(wstr long) ucrtbase._waccess_s
40 @ cdecl _wchdir(wstr) ucrtbase._wchdir
41 @ cdecl _wchmod(wstr long) ucrtbase._wchmod
42 @ cdecl _wfindfirst32(wstr ptr) ucrtbase._wfindfirst32
43 @ stub _wfindfirst32i64
44 @ cdecl _wfindfirst64(wstr ptr) ucrtbase._wfindfirst64
45 @ cdecl _wfindfirst64i32(wstr ptr) ucrtbase._wfindfirst64i32
46 @ stub _wfindnext32
47 @ stub _wfindnext32i64
48 @ cdecl _wfindnext64(long ptr) ucrtbase._wfindnext64
49 @ cdecl _wfindnext64i32(long ptr) ucrtbase._wfindnext64i32
50 @ cdecl _wfullpath(ptr wstr long) ucrtbase._wfullpath
51 @ cdecl _wmakepath(ptr wstr wstr wstr wstr) ucrtbase._wmakepath
52 @ cdecl _wmakepath_s(ptr long wstr wstr wstr wstr) ucrtbase._wmakepath_s
53 @ cdecl _wmkdir(wstr) ucrtbase._wmkdir
54 @ cdecl _wremove(wstr) ucrtbase._wremove
55 @ cdecl _wrename(wstr wstr) ucrtbase._wrename
56 @ cdecl _wrmdir(wstr) ucrtbase._wrmdir
57 @ cdecl _wsplitpath(wstr ptr ptr ptr ptr) ucrtbase._wsplitpath
58 @ cdecl _wsplitpath_s(wstr ptr long ptr long ptr long ptr long) ucrtbase._wsplitpath_s
59 @ cdecl _wstat32(wstr ptr) ucrtbase._wstat32
60 @ cdecl _wstat32i64(wstr ptr) ucrtbase._wstat32i64
61 @ cdecl _wstat64(wstr ptr) ucrtbase._wstat64
62 @ cdecl _wstat64i32(wstr ptr) ucrtbase._wstat64i32
63 @ cdecl _wunlink(wstr) ucrtbase._wunlink
64 @ cdecl remove(str) ucrtbase.remove
65 @ cdecl rename(str str) ucrtbase.rename