Merge remote-tracking branch 'canonical/next'
[sinan.git] / debian / rules
blobea6c199d758c90e3ad86db808dacdcbf703af603
1 #!/usr/bin/make -f
2 # -*- makefile -*-
3 # Sample debian/rules that uses debhelper.
4 # This file was originally written by Joey Hess and Craig Small.
5 # As a special exception, when this file is copied by dh-make into a
6 # dh-make output file, you may use that output file without restriction.
7 # This special exception was added by Craig Small in version 0.37 of dh-make.
9 # Uncomment this to turn on verbose mode.
10 #export DH_VERBOSE=1
13 dh $@
15 override_dh_auto_build:
16 $(MAKE) build
17 $(MAKE) escript
19 override_dh_auto_install:
20 $(MAKE) install-deb DESTDIR=$$(pwd)
22 override_dh_auto_test:
23 $(MAKE) testall