tinc: Recipe for 1.0.9
[openembedded/mini2440.git] / recipes / frotz / frotz_2.43.bb
blob9cace09992661c8f023bec29c4b8943a6216f390
1 LICENSE = "GPL"
2 DESCRIPTION = "Frotz is an interpreter for Infocom games and other Z-machine games."
3 HOMEPAGE = "http://www.cs.csubak.edu/~dgriffi/proj/frotz/"
4 SECTION = "console/games"
5 DEPENDS = "ncurses"
7 SRC_URI = "http://www.cs.csubak.edu/~dgriffi/proj/frotz/files/frotz-${PV}.tar.gz \
8 file://Makefile-${PV}.patch;patch=1 \
9 file://remove_root_restriction.patch;patch=1 "
11 do_configure() {
12 rm -f ${SourceTree}/frotz.conf
15 EXTRA_OEMAKE = "CC='${CC}' INCL='${CFLAGS}' LIB='${LDFLAGS}' PREFIX=${prefix} CONFIG_DIR=${sysconfdir}"
17 do_compile() {
18 oe_runmake frotz
21 do_install() {
22 oe_runmake PREFIX=${D}${prefix} MAN_PREFIX=${D}${mandir} install