angstrom: prefer the git version of tslib
[openembedded.git] / classes / bug-java-library.bbclass
blob3a76a551c942986f5d365d9696f35433712e4a7a
1 # We do not want to have symlinks for jar files
3 inherit java-library
5 # File name of the libraries' main Jar file (no version in name)
6 JARFILENAME = "${BPN}.jar"
8 # We do not want symlinks for jar files
9 ALTJARFILENAMES = ""
11 java_install() {
12   oe_jarinstall ${JARFILENAME}
15 java_stage() {
16   oe_jarinstall -s ${JARFILENAME}