yocto: fix license
[moonrise.git] / app-editors / yocto / yocto-9999.ebuild
blob9874ec52f378c77c397dbf453b86a736f4c74384
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
5 EAPI=2
7 inherit git
9 EGIT_REPO_URI="git://github.com/akrennmair/yocto.git"
11 DESCRIPTION="Minimalistic ncurses-based text editor. It is smaller than pico and nano"
12 HOMEPAGE="https://github.com/akrennmair/yocto"
13 SRC_URI=""
15 LICENSE="BEER-WARE"
16 SLOT="0"
17 KEYWORDS="~amd64 ~x86"
19 RDEPEND="sys-libs/ncurses"
20 DEPEND="${RDEPEND}"
22 src_install() {
23 emake install DESTDIR="${D}"