debian/rules: Split override_dh_installdocs into -arch and -indep parts
[git/debian.git] / debian / git-core.postinst
blob9416270de7269ea3a072226f382585267c740611
1 #!/bin/sh
2 set -e
4 #DEBHELPER#
6 test "$1" = configure || exit 0
7 test -n "$2" || exit 0
8 dpkg --compare-versions "$2" le '1:1.7.0.4-2' || exit 0
9 test -d /usr/share/doc/git-core || exit 0
11 if ! rmdir /usr/share/doc/git-core; then
12 echo Moving /usr/share/doc/git-core to /usr/share/doc/git/git-core.old >&2
13 mv -f /usr/share/doc/git-core /usr/share/doc/git/git-core.old
15 ln -s git /usr/share/doc/git-core