debian/changelog: fix misspelling in comment crediting lolando
[git/debian.git] / debian / gitweb.postinst
blobb51381b89335e035229c699e4931d50e0f8c1315
1 #!/bin/sh
2 set -e
4 case "$1" in
5 configure)
6 if [ -x /etc/init.d/apache2 ]
7 then
8 if which /usr/sbin/invoke-rc.d >/dev/null 2>&1
9 then
10 invoke-rc.d apache2 reload || true
11 else
12 /etc/init.d/apache2 reload || true
17 abort-upgrade|abort-remove|abort-deconfigure)
21 echo "postinst called with unknown argument \`$1'" >&2
22 exit 1
24 esac